Results 1 to 4 of 4

Thread: All sound fades in for a couple of seconds

  1. #1
    Join Date
    Feb 2017
    Posts
    22

    Default All sound fades in for a couple of seconds

    Audacity, Amarok, system sounds... They all fade in cutting off the beginning of all audio tracks and it's very annoying. How can I get rid of this fade-in? Thanks

  2. #2
    Join Date
    Oct 2014
    Location
    Italy
    Posts
    1,674

    Default Re: All sound fades in for a couple of seconds

    If you are using a recent Intel CPU it is possible that a power save feature gets in the way.
    You may try if adding the "snd_hda_intel.power_save=0" option to the kernel boot command line solves your problem.
    Main: Leap 15 Gnome on i7 4720HQ + Geforce GTX960M
    Test: Leap 42.3 (& others) on Core2Duo + GM965

  3. #3
    Join Date
    Feb 2017
    Posts
    22

    Default Re: All sound fades in for a couple of seconds

    I entered the edit mode at grub and appended that option to the end, but there's no change. I may have done it wrong. Maybe it has to be appended to a particular section of grub?

  4. #4
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,576
    Blog Entries
    1

    Default Re: All sound fades in for a couple of seconds

    Quote Originally Posted by gacl View Post
    I entered the edit mode at grub and appended that option to the end, but there's no change. I may have done it wrong. Maybe it has to be appended to a particular section of grub?
    This will show what your current boot options are...
    Code:
    cat /proc/cmdline
    To make permanent changes, you can configure via YaST > System > Bootloader...
    openSUSE Leap 15.1; KDE Plasma 5

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •