Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: No Internet Connection?

  1. #11
    Join Date
    Oct 2017
    Posts
    11

    Default Re: No Internet Connection?

    The way I updated to Leap 15:

    1) I changed paths in respositories from 42.3 to 15.0

    2) Then I run:

    Code:
    zypper dup
    3) and i rebooted a computer after the process

  2. #12
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,497
    Blog Entries
    3

    Default Re: No Internet Connection?

    Quote Originally Posted by kon View Post
    Code:
    ping -c1 forums.opensuse.org
    ping: forums.opensuse.org: Name or service not known
    Since pings by IP worked, it seems that your only problem is with DNS.

    My usual advice for this:

    Remove the file "/etc/resolv.conf" and then reboot.

    However, an alternative is to run (as root)
    Code:
    netconfig update -f
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #13

    Default Re: No Internet Connection?

    Hello, please I have tried all the above options and still can't connect to the internet
    The ping test worked except ''ping forums.opensuse.org'' is it possible that a netconfig settings solve if so please advice me on what to do

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •