Results 1 to 3 of 3

Thread: Komplettes Einfrieren -- scheinbar keine hilfreichen Logeinträge

  1. #1

    Default Komplettes Einfrieren -- scheinbar keine hilfreichen Logeinträge

    Hallo,

    ich suche seit Wochen nach der Ursache von unregelmäßigen "Komplett-Freezes" (KDE). Die Maus bewegt sich noch und man kann in TTY1 wechseln, bleibt aber nach Eingabe der UID und vor dem Passwort ebenfalls hängen; kein Erfolg mit Ctrl+Alt+BSBS bezüglich des X-Servers. Einzig der Power-Schalter hilft. Ich kann in keinem Logfile (e.g. messages, warn, journalctl) irgendetwas verdächtiges finden. Insbesondere direkt vor den Freezes ist nicht wie in vergangenen Leap 42.x etwas ungewöhnliches zu sehen. Ich nutze eine Radeon HD 5770, aber auch in den X logs sehe ich keinen Grund die ältere Grafikkarte zu verdächtigen.

    Es handelt sich um eine frische Installation von Leap 15 (kein Update). Da ich mit keinem der Leaps problemfrei arbeiten konnte, habe ich die Updates nur auf meiner modernen Rechenmaschine mitgenommen und dort die häufig unter Last auftretenden Kernel crashs akzeptiert (mit Logeinträgen!), während ich diesen älteren i7-920 auf 13.2 beließ. 13.2 läuft auch immernoch bombensicher, nur wird es immer zeitaufwendiger für mich wichtige Pakete auf dem aktuellen Stand zu halten und ich habe nicht die Zeit alles immer von source zu kompilieren und würde nach guten Erfahrungen mit Leap 15, gern auch diesen Computer umstellen.

    Ich habe zahlreiche Berichte anderer Nutzer mit den gleichen Symptomen gesehen, jedoch betreffen die vorgeschlagenen Ursachen (z.B. Laptops mit Intel GPU) Hardware, die ich nicht nutze.

    Nun poste ich mal hier im Forum, um vielleicht einen Hinweis auf einen Lösungsansatz zu bekommen.

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,952

    Default AW: Komplettes Einfrieren -- scheinbar keine hilfreichen Logeinträge

    Wie lange dauern diese Freezes?
    Hast du mal längere zeit gewartet, ob es dann wieder funktioniert?

    Du kannst auch mal nachschauen, on irgendein Timer zu der Zeit gelaufen ist:
    Code:
    systemctl list-timers --all
    Last edited by Sauerland; 03-Sep-2018 at 22:00.

  3. #3

    Default AW: Komplettes Einfrieren -- scheinbar keine hilfreichen Logeinträge

    Quote Originally Posted by aysCanada View Post
    Hallo,

    ich suche seit Wochen nach der Ursache von unregelmäßigen "Komplett-Freezes" (KDE). Die Maus bewegt sich noch und man kann in TTY1 wechseln, bleibt aber nach Eingabe der UID und vor dem Passwort ebenfalls hängen;
    Diese Probleme habe ich auch. Ich habe zwar keine Lösung, aber ich weiß, woran es bei mir liegt:
    Ich mounte Freigaben eines Rechners mit MS Windows. Sobald dieser ausgeschaltet wird, tritt das Problem genau wie oben beschrieben auf. Manchmal kommt auf TTY1 in der Hinweis, dass das System versucht, die Freigabe neu zu mounten. Was natürlich nicht funktioniert. Ein Timeout scheint es nicht zu geben.
    Da bei mir periodisch ein Script läuft, das Mounts aushängt, wenn der Server nicht mehr da ist, funktioniert KDE danach wieder einwandfrei und hat sich sogar die vorher vergeblichen Mausklicks gemerkt und führt sie aus.
    Das Problem habe ich aber nicht erst seit 15.0, keine Ahnung wie lange schon.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •