A few days ago the Konsole on Tumbleweed became unusable. It had been running perfectly well; I had been using it but closed it down while I went off and worked at something else; when I tried to re-open it, during the same session, it started opening multiple windows, totally filling the screen, each one bearing the logo "No protocol specified".

I've hunted around on the internet and found a few references to the "Nps" message, most of which, I confess, I didn't understand & didn't seem to be relevant to me anyway. I've fired up the Gnome terminal but I don't like much. I want to get back to Konsole.

I've tried removing & re-installing Konsole (nbg) and also I have rather hoped that the Tumbleweed updates I've done might correct something (no). If anyone would be interested I have backups of the output from the updates but they are seriously long documents - there are close to 1000 items thru' August..

I'm at my wits end! Ok,. I could simply expunge & reload Tumbleweed, though that seems defeatest; I can soldier on with Gnome-Terminal but I don't want to; and I cant help thinking that writing a protocol can't be that complicated (although advice on that seems thin on the internet).

Any advice will be gladly received.