Page 1 of 4 123 ... LastLast
Results 1 to 10 of 40

Thread: plasma/kde down !

  1. #1
    Join Date
    Jul 2008
    Location
    Brunoy, France
    Posts
    215

    Angry plasma/kde down !

    Hi
    what is the Bu..... update you made ??? Kde/plasma desktop is down dark screen !!!

    GRRRRR

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    23,497

    Default Re: plasma/kde down !

    Dear Enthalpie,

    You problem description is far from clear. Please vent your frustrations (when you have them) elsewhere. People here are your fellow openSUSE users, they are in general willing to try and help other openSUSE users. But I guess that a post as above will only irritate them and put you on their ignore list.

    So please give an exact and precise technical description on what you did, what you expected to get and what you got instead.
    Henk van Velden

  3. #3
    Join Date
    Jul 2008
    Location
    Brunoy, France
    Posts
    215

    Angry Re: plasma/kde down !

    yes my frustration is great !! i leave M$ 20 years ago , with the bkue dead screen , the daily bugs .

    I think the problem is from the last auto update from suse

    when i login if i choice plasma (which is the norman environment fot me) i got un black desktop the only this i can use is firefox
    if i try icewin no problem i got my desktop and menus

    i have try to erase Kde4 directory
    ./config/plasma

    no way i still got black screen

    regards

  4. #4

    Default Re: plasma/kde down !

    What graphics card/driver are you using?
    Please post the file /var/log/Xorg.0.log, and the output of "glxinfo|grep render" (you likely need to install the package Mesa-demo-x first).

    There hasn't been any relevant KDE update for Leap 15.0 yet that may cause that, so it's probably a graphics driver or kernel problem.

    You could also try to create a fresh user account (e.g. in YaST->Security and Users->User and Group Management) to rule out a config problem.
    Does it work if you login as that new user?

    And just to make sure that you don't use incompatible repositories, please post the output of:
    Code:
    zypper lr -d

  5. #5
    Join Date
    Jul 2008
    Location
    Brunoy, France
    Posts
    215

    Default Re: plasma/kde down !

    Quote Originally Posted by wolfi323 View Post
    What graphics card/driver are you using?
    Please post the file /var/log/Xorg.0.log, and the output of "glxinfo|grep render" (you likely need to install the package Mesa-demo-x first).

    There hasn't been any relevant KDE update for Leap 15.0 yet that may cause that, so it's probably a graphics driver or kernel problem.

    You could also try to create a fresh user account (e.g. in YaST->Security and Users->User and Group Management) to rule out a config problem.
    Does it work if you login as that new user?

    And just to make sure that you don't use incompatible repositories, please post the output of:
    Code:
    zypper lr -d
    I
    first this append with any user , root also , not a rights problem
    this append also with the gnome environment ( i never use it i have just install it for test )
    please below the list of repositories

    # | Alias | Nom | Activé | Vérification GPG | Rafrriorité | Type | URI | Service
    ---+---------------------------------+-----------------------------------------+--------+------------------+-------------+--------+--------------------------------------------------------------------------------+--------
    1 | 15.0 | Nvdia | Oui | (r ) Oui | Oui 99 | rpm-md | https://download.nvidia.com/opensuse/leap/15.0/ |
    2 | download.opensuse.org-non-oss | Dépôt principal (NON-OSS) | Oui | (r ) Oui | Oui 99 | rpm-md | http://download.opensuse.org/distrib.../repo/non-oss/ |
    3 | download.opensuse.org-non-oss_1 | Dépôt de mises à jour (Non-OSS) | Oui | (r ) Oui | Oui 99 | rpm-md | http://download.opensuse.org/update/leap/15.0/non-oss/ |
    4 | openSUSE-Leap-15.0-1 | openSUSE-Leap-15.0-1 | Non | ---- | ---- 99 | rpm-md | cd:///?devices=/dev/disk/by-id/ata-TSSTcorp_DVD+_-RW_TS-H653G_R4606GBZ20291800 |
    5 | repo-debug | openSUSE-Leap-15.0-Debug | Oui | (r ) Oui | Oui 99 | rpm-md | http://download.opensuse.org/debug/d...15.0/repo/oss/ |
    6 | repo-debug-non-oss | openSUSE-Leap-15.0-Debug-Non-Oss | Oui | (r ) Oui | Oui 99 | rpm-md | http://download.opensuse.org/debug/d.../repo/non-oss/ |
    7 | repo-debug-update | openSUSE-Leap-15.0-Update-Debug | Oui | (r ) Oui | Oui 99 | rpm-md | http://download.opensuse.org/debug/u...leap/15.0/oss/ |
    8 | repo-debug-update-non-oss | openSUSE-Leap-15.0-Update-Debug-Non-Oss | Oui | (r ) Oui | Oui 99 | rpm-md | http://download.opensuse.org/debug/u.../15.0/non-oss/ |
    9 | repo-oss | openSUSE-Leap-15.0-Oss | Oui | (r ) Oui | Oui 99 | rpm-md | http://download.opensuse.org/distrib...15.0/repo/oss/ |
    10 | repo-source | openSUSE-Leap-15.0-Source | Oui | (r ) Oui | Oui 99 | rpm-md | http://download.opensuse.org/source/...15.0/repo/oss/ |
    11 | repo-source-non-oss | openSUSE-Leap-15.0-Source-Non-Oss | Oui | (r ) Oui | Oui 99 | rpm-md | http://download.opensuse.org/source/.../repo/non-oss/ |
    12 | repo-update | openSUSE-Leap-15.0-Update | Oui | (r ) Oui | Oui 99 | rpm-md | http://download.opensuse.org/update/leap/15.0/oss/ |
    bernard@arrow-breizh:~>

    I use nvidia drivers with dual screen ,

  6. #6
    Join Date
    Jul 2008
    Location
    Brunoy, France
    Posts
    215

    Default Re: plasma/kde down !

    When i said dark screen i have write also i can use firefox. so the screen (desktop) is black . just after login i saw the desktop with my picture , the widget, menu.. and these desapear ..

    no problem with icewm, so it is not a video drivers problem ?? !

    regards

  7. #7

    Default Re: plasma/kde down !

    Quote Originally Posted by Enthalpie View Post
    no problem with icewm, so it is not a video drivers problem ?? !
    IceWM is a very simple desktop that doesn't use sophisticated graphics.

    As GNOME doesn't work as well, it is very likely a video drivers problem though.

    I see the nvidia repo in your list.
    I suppose that means you installed the nvidia driver.

    Do you actually have an nvidia card?
    If not, or if this is a so-called "Optimus" system (hybrid intel and nvidia graphics), that will break OpenGL support which would explain why both GNOME and Plasma don't work (both require working OpenGL).

    So please post the other information I requested.

  8. #8
    Join Date
    Jul 2008
    Location
    Brunoy, France
    Posts
    215

    Default Re: plasma/kde down !

    to be sure i take off nvidia drivers and package ... and i got the same problem

    yes I have a nvidia card

    regards

  9. #9
    Join Date
    Jul 2008
    Location
    Brunoy, France
    Posts
    215

    Default Re: plasma/kde down !

    part of answer

    bernard@arrow-breizh:~> glxinfo |grep render
    X Error of failed request: BadValue (integer parameter out of range for operation)
    Major opcode of failed request: 154 (GLX)
    Minor opcode of failed request: 24 (X_GLXCreateNewContext)
    Value in failed request: 0x0
    Serial number of failed request: 35
    Current serial number in output stream: 36
    bernard@arrow-breizh:~>

  10. #10
    Join Date
    Jul 2008
    Location
    Brunoy, France
    Posts
    215

    Default Re: plasma/kde down !

    with the nvidia drivers installed

    bernard@linux-yisf:~> glxinfo |grep render
    direct rendering: Yes
    OpenGL renderer string: GeForce 210/PCIe/SSE2
    GL_KTX_buffer_region, GL_NVX_conditional_render, GL_NVX_gpu_memory_info,
    GL_NV_ES1_1_compatibility, GL_NV_blend_square, GL_NV_conditional_render,
    GL_NV_parameter_buffer_object2, GL_NV_path_rendering,
    GL_KTX_buffer_region, GL_NVX_conditional_render, GL_NVX_gpu_memory_info,
    GL_NV_ES1_1_compatibility, GL_NV_blend_square, GL_NV_conditional_render,
    GL_NV_parameter_buffer_object2, GL_NV_path_rendering,
    GL_OES_element_index_uint, GL_OES_fbo_render_mipmap,
    bernard@linux-yisf:~>

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •