Results 1 to 9 of 9

Thread: after update leap 15 hangs at started locale service

  1. #1

    Default after update leap 15 hangs at started locale service

    on my laptop upgraded at leap 15 after the last update it hangs here
    https://paste.opensuse.org/88303397


    the last three rows are
    [ OK ]started update cron periods from /etc/sysconfig/btrfsmaintenance.
    started locale serice...
    [ OK ]started locale serice.

    how can I have a working system??

  2. #2
    Join Date
    Mar 2013
    Location
    Nicaragua
    Posts
    25

    Default Re: after update leap 15 hangs at started locale service

    Hi,

    I am facing a similar problem on Tumbleweed after a vendor change of some packages.
    I edited the booting options of my kernel on my bootloader and added "nomodeset" parameter, now I booted and performed some maintainance tasks.

    Try with nomodeset and let me know if you can boot your installation.

    Regards

  3. #3

    Default Re: after update leap 15 hangs at started locale service

    Quote Originally Posted by altmas5 View Post
    Hi,

    I am facing a similar problem on Tumbleweed after a vendor change of some packages.
    I edited the booting options of my kernel on my bootloader and added "nomodeset" parameter, now I booted and performed some maintainance tasks.

    Try with nomodeset and let me know if you can boot your installation.

    Regards
    manythanks, I tried to insert "nomodeset" in boot parameters pressing "e" and inserting at the end of the line that start with "Linux /boot/vmlinuz..." and end with "...splash=silent qiet showopts", but I cannot boot and it hangs and I have to reboot with hard reset

  4. #4

    Default Re: after update leap 15 hangs at started locale service

    I succeed to boot wit another kernel choosing in grub "options for leap 15.0" ...so I suspect it is the kernel the culprit
    the kernel that doesn't boot is the 4.12.14-lp150-12.13.1 the one that boot is 4.12.14-lp150-12.7-default

  5. #5

    Default Re: after update leap 15 hangs at started locale service

    Quote Originally Posted by pier_andreit View Post
    I succeed to boot wit another kernel choosing in grub "options for leap 15.0" ...so I suspect it is the kernel the culprit
    the kernel that doesn't boot is the 4.12.14-lp150-12.13.1 the one that boot is 4.12.14-lp150-12.7-default
    I have the same problem here. Are you using nvidia proprietary drivers? In that case, I've opened a bug here https://bugzilla.opensuse.org/show_bug.cgi?id=1104512 , but I'm without time to provide the requested info for the kernel team :-(

  6. #6

    Default Re: after update leap 15 hangs at started locale service

    Quote Originally Posted by marcelovborro View Post
    I have the same problem here. Are you using nvidia proprietary drivers? In that case, I've opened a bug here https://bugzilla.opensuse.org/show_bug.cgi?id=1104512 , but I'm without time to provide the requested info for the kernel team :-(
    no, I'm not using the nvidia drivers, not yet, I will install :-)

  7. #7
    Join Date
    Mar 2013
    Location
    Nicaragua
    Posts
    25

    Default Re: after update leap 15 hangs at started locale service

    Quote Originally Posted by pier_andreit View Post
    manythanks, I tried to insert "nomodeset" in boot parameters pressing "e" and inserting at the end of the line that start with "Linux /boot/vmlinuz..." and end with "...splash=silent qiet showopts", but I cannot boot and it hangs and I have to reboot with hard reset
    Hello, I forgot to tell you that I added the nomodeset option on the "recovery mode" entry for the kernel I am using.

  8. #8

    Default Re: after update leap 15 hangs at started locale service

    Quote Originally Posted by marcelovborro View Post
    I have the same problem here. Are you using nvidia proprietary drivers? In that case, I've opened a bug here https://bugzilla.opensuse.org/show_bug.cgi?id=1104512 , but I'm without time to provide the requested info for the kernel team :-(
    I've fixed my system after I reinstalled nvidia-gfxG03-kmp-default to make the post install scripts run again. Then I was able to boot with the kernel-default-4.12.14-lp150.12.13.1.x86_64 :-)

  9. #9

    Default Re: after update leap 15 hangs at started locale service

    Thank You!!!
    I fixed my system to after reinstall nvidia-gfxG03-kmp-default package.
    And now i have
    4.12.14-lp150.12.16-default kernel.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •