Hi,

I've been building a package in the OBS called libmsym and of late I've been trying to fix RPMLint warnings, partly because I just want my packages to be the best they can be, although I have noticed that many packages in openSUSE:Factory have RPMLint warnings that are ignored. One warning I've been getting that I can't figure out how to fix is:

Code:
libmsym0_2-devel.x86_64: W: no-dependency-on libmsym0_2*/libmsym0_2-libs/liblibmsym0_2*
there's no such package as libmsym0_2*/libmsym0_2-libs/liblibmsym0_2* of anything like it so I'm quite confused. Any ideas what the ... I'm meant to do? I've tried DuckDuckGo searching "no-dependency-on" (with the quotation marks) but it always ignores the hyphens and gets results with "no dependency on" too and the search turns out to be useless.

Thanks for your time,
Brenton