Results 1 to 4 of 4

Thread: firewalld does not start at boot

  1. #1

    Default firewalld does not start at boot

    Firewalld is enabled, but it will not start at boot. I can start it manually with no problem. Any ideas as to what would prevent it from starting?

    systemctl status firewalld:
    Code:
    ● firewalld.service - firewalld - dynamic firewall daemon
       Loaded: loaded (/usr/lib/systemd/system/firewalld.service; enabled; vendor preset: disabled)
       Active: inactive (dead)
         Docs: man:firewalld(1)

  2. #2

    Default Re: firewalld does not start at boot

    Nevermind, I found the problem. SuSEfirewall2 was still enabled, which was preventing firewalld from starting. Disabling SuSEfirewall2 solved the problem.

  3. #3
    Join Date
    Sep 2012
    Posts
    5,023

    Default Re: firewalld does not start at boot

    Do you have SuSEfirewall2.service installed and enabled?

  4. #4

    Default Re: firewalld does not start at boot

    Hello,
    I had the same problem on that laptop, where I upgraded from o.S. 14.3 to o.S 15.0 by zypper. where SUSE firewall2 was still on. After uninstall the problem was solved.
    A did a fresh install of o.S. 15 with DVD on my other two laptops and everything worked o. k- from the beginning.
    Ebkr

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •