Results 1 to 2 of 2

Thread: Failed to start Load Kernel Modules

  1. #1

    Default Failed to start Load Kernel Modules

    Hello everybody, I got an error when I start my Linux OS. The error looks like: "Failed to start Load Kernel Modules. See systemctl status systemd-modules-load.service".
    systemd-modules-load.service - Load Kernel Modules
       Loaded: loaded (/usr/lib/systemd/system/systemd-modules-load.service; static; vendor preset: disabled)
       Active: failed (Result: exit-code) since Sat 2018-08-11 00:39:52 MSK; 11h ago
         Docs: man:systemd-modules-load.service(8)
     Main PID: 1187 (code=exited, status=1/FAILURE)
    I've alredy tried to solve this problem by using this bugfix It's didn't help me.

    Anybody has an ideas how to solve this problem?

    System: "openSUSE Tumbleweed" x86_64
    Kernel: 4.17.2-1-default DE: KDE Session:
    Processor: Intel(R) Core(TM) i5-4200M CPU @ 2.50GHz
    Memory (Gb): 7.7
    Video: 00:02.0 VGA compatible controller: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller (rev 06) Subsystem: Lenovo Device 3801 Kernel driver in use: i915 -- 01:00.0 VGA compatible controller: NVIDIA Corporation GK107M [GeForce GT 755M] (rev a1) Subsystem: Lenovo Device 3801 Kernel driver in use: nvidia
    Also I am using bumblebee

  2. #2
    Join Date
    Jun 2008
    San Diego, Ca, USA
    Blog Entries

    Default Re: Failed to start Load Kernel Modules

    Not sure why your systemd Unit says it's disabled...
    Re-enable with the following command should fix that (It's actively running on my TW)
    systemctl enable systemd-modules-load.service
    Beginner Wiki Quickstart -
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts