Since I first installed Leap 15 KDE/Plasma a while ago I have ben trying to get it to switch between virtual desktops without showing a a quick splash of the desktop wallpaper before it shows the next selected desktop, both desktops have full screen applications running. This is on an ASUS laptop with Intel I7 and integrated video. I have tried turning off all of the obvious options I have found but still it happens on every switch to a new desktop. Leap is full updated as of today.

Anyone any ideas as to how to stop this please?

Stuart