Results 1 to 3 of 3

Thread: zypper dup

  1. #1

    Default zypper dup

    I can't say exactly when, but it seems Tumbleweed Software Updates always says run zypper dup, from the command line. In the not so recent past, there was a button pressed like Leap. My curiosity is getting the best of me, did something change or is in the process of changing that requires a zypper dup? I want to make sure I didn't miss a setting or something.

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,854

    Default Re: zypper dup

    My assumption is you missed the mass of threads here that explain that Tumbleweed is ONLY to be updated by using
    Code:
    zypper dup
    And to get the message through, there are also software changes to some "update" tools that show you that message as a warning.
    Henk van Velden

  3. #3

    Default Re: zypper dup

    Quote Originally Posted by opensuseforumorg42 View Post
    I can't say exactly when, but it seems Tumbleweed Software Updates always says run zypper dup, from the command line. In the not so recent past, there was a button pressed like Leap. My curiosity is getting the best of me, did something change or is in the process of changing that requires a zypper dup? I want to make sure I didn't miss a setting or something.

    On thumbleweed you use zypper dup because being a rolling every snapshot is like a new Distrò, then dist-upgrade> dup.
    And being the recommended method is the most suitable, for new users
    ------------------------------------
    Correct me if I'm wrong .
    ------------------------------------

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •