Results 1 to 4 of 4

Thread: FireFox 60+ for Suse Linux Enterprise 12 SP-2

  1. #1

    Post FireFox 60+ for Suse Linux Enterprise 12 SP-2

    1. Where could I get FireFox 60+ for Suse Linux Enterprise 12 SP-2 ?
    This page does't even have download option for SLE-12-SP3/SP2 https://software.opensuse.org/package/MozillaFirefox.
    It just has experimental package "52.9.0."
    Does it mean the SLE-12 is unsupported or deprecated ?
    In 52.9.0, some of latest AngularJS HTML/CSS are not working. Whereas same design is working in Windows FF-60.

    2. Will this Firefox global Linux setup download mismatch (or) unsupport any of its feature with our SLE-12 ?
    https://www.mozilla.org/en-US/firefox/all/
    Is it worth trying it ?

    I could not find any proper document or blog for this issue. If anything is available please share it to me.

  2. #2
    Join Date
    May 2012
    Location
    Finland
    Posts
    2,004

    Default Re: FireFox 60+ for Suse Linux Enterprise 12 SP-2

    People will tell you that these are openSUSE forums and SLES forums are at; https://forums.suse.com but I'll answer you anyway:

    Firefox 60+ requires newer rust which in turn requires LLVM, which in turn requires newer gcc - I'm sure you see where this is going.

    That being said, you can download the tar.gz version of Firefox, uncompress that and run it on SLE12 happily - there just isn't a pre-packaged version available.
    .: miuku #suse @ irc.freenode.net
    :: miuku@opensuse.org

    .: h​ttps://download.opensuse.org/repositories/home:/Miuku/

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,990

    Default Re: FireFox 60+ for Suse Linux Enterprise 12 SP-2

    Quote Originally Posted by Miuku View Post
    People will tell you that these are openSUSE forums and SLES forums are at; https://forums.suse.com
    No need to repeat you
    Henk van Velden

  4. #4

    Thumbs up Re: FireFox 60+ for Suse Linux Enterprise 12 SP-2

    Thanks Miuku,
    Your simple explanation answered me lot. I could't link the Rust Re-Development with this.


    Quote Originally Posted by Miuku View Post
    People will tell you that these are openSUSE forums and SLES forums are at; https://forums.suse.com but I'll answer you anyway:

    Firefox 60+ requires newer rust which in turn requires LLVM, which in turn requires newer gcc - I'm sure you see where this is going.

    That being said, you can download the tar.gz version of Firefox, uncompress that and run it on SLE12 happily - there just isn't a pre-packaged version available.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •