hi, i am almost done to compie a kernel , i got a depencie error:


nothing provides perl-interpreter, nothing provides perl-Carp,etc
how to resolve that

i tried to copy the rpm to the files section of my package but i got same error