Results 1 to 2 of 2

Thread: GPU R7-370 -- VERY poor performances and no control panel

  1. #1
    Join Date
    May 2009
    Location
    Liège Walifornia
    Posts
    379

    Default GPU R7-370 -- VERY poor performances and no control panel

    Is there something like amd-control-panel to set up the GPU more efficiently than the driver we have with LEAP 15 ? amdgpu-pro can't install on openSuSE, do I downgrade to leap 43.2 ?

    I got desktop breaking when moving windows, and very poor handling of opengl environnement in 13.2 it was UNDOUBTLY more efficient in 2D and 3D...

    The "compositor" can not work properly, for example in KDE, the panel once hidden got buggy when typing on konsole or just move mouse :{

    Since I jumped to 15 (the worse error of my life) I got a system that boots only one time on two, or three I never had to reboot more than once in a year using 13.2 :{

  2. #2

    Default Re: GPU R7-370 -- VERY poor performances and no control panel

    Quote Originally Posted by soundlord View Post
    Is there something like amd-control-panel to set up the GPU more efficiently than the driver we have with LEAP 15 ? amdgpu-pro can't install on openSuSE, do I downgrade to leap 43.2 ?

    I got desktop breaking when moving windows, and very poor handling of opengl environnement in 13.2 it was UNDOUBTLY more efficient in 2D and 3D...

    The "compositor" can not work properly, for example in KDE, the panel once hidden got buggy when typing on konsole or just move mouse :{

    Since I jumped to 15 (the worse error of my life) I got a system that boots only one time on two, or three I never had to reboot more than once in a year using 13.2 :{

    Maybe this will help? https://forum.manjaro.org/t/solved-k...h-amdgpu/30770

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •