Results 1 to 2 of 2

Thread: Icons not in any icon pack not showing up in menu

  1. #1

    Unhappy Icons not in any icon pack not showing up in menu

    Hello! I'm having a problem where applications without an icon in the icon theme I'm using are just showing up without an icon in my Application Launcher (although the Application Menu has the same problem). Here's what happened:


    • I installed openSUSE Leap 15.0 (KDE)
    • I installed Falkon
    • I went to add Falkon to my favorites and noticed it had no icon
    • I added Falkon to my favorites and in the favorites, it showed up with the blank piece of paper icon
    • I installed all of the GNOME icon themes, but it didn't help
    • I edited the Falkon application file by right clicking -> Edit Application... -> but when I chose any icon that wasn't in the Breeze Dark theme (includes Falkon, Amsynth, Qtractor, etc.), it just showed up as blank.
    • I went to the KDE menu editor and all of the system application icons showed up there. :-?


    So yeah, I'm kind of frustrated. I've found this problem on other forums, but it never seems to really get resolved. I don't think that creating a new user will change anything, because my user is already kind of new...but really I'm just bamboozled on this one. Any help would be appreciated, thanks!

    -DWW256

  2. #2

    Default Re: Icons not in any icon pack not showing up in menu

    Never mind, the problem actually resolved itself when I rebooted the computer. Oh well!
    Thanks,
    DWW256

    "I should really think of a better quote to put here. ¯\_(ツ)_/¯" -DWW256

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •