Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Firewalld settings for VOIP (Ekiga)

  1. #11

    Default Re: Firewalld settings for VOIP (Ekiga)

    Quote Originally Posted by tsu2 View Post
    Verifying,
    I are saying that you have 2 different machines on your network, a TW and a 42.3 each with ekiga installed, you can make outbound calls using your 42.3 but not with your TW. These two machines exist at the same time, so for instance this is not a machine that dualboots TW and 42.3 or a machine which was upgraded from 42.3 to TW... In both of these cases only one machine running ekiga is present on your network at a time.
    Yes it are 2 separate physical machines, my desktop (TW) and my laptop (42.3). And yes Ekiga runs only on 1 machine at a time.

    Ekiga needs to be able to connect the "Ekiga Call Out" service on an external server in order for me to make VOIP calls.

    My current zone active is "Public".

    Ok as trial I have tried Linphone, connecting the same SIP/ VOIP account to the same VOIP server. Linphone is able to connect without issue and I can make outgoing calls. Perhaps I just have to ditch Ekiga. Too bad as the VOIP provider I use sponsors them based upon my Ekiga call usage.

    If this is related to TW, I seem to be the only one having issues.
    Main: openSUSE Tumbleweed | KDE | AMD A8-7600 R7 | 16GB | Xonar Essence STX
    Laptop: openSUSE Leap 15 | KDE | Intel i5-2520M | 8GB | Intel HD

  2. #12
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,576
    Blog Entries
    1

    Default Re: Firewalld settings for VOIP (Ekiga)

    You mentioned in post #2 (following Knurpht's questions) that Ekiga isn't able to connect even when the firewall is stopped - Is that correct?
    Code:
    sudo systemctl stop firewalld
    Quote Originally Posted by t_neo View Post
    Ok as trial I have tried Linphone, connecting the same SIP/ VOIP account to the same VOIP server. Linphone is able to connect without issue and I can make outgoing calls. Perhaps I just have to ditch Ekiga.
    So Linphone works... just an issue with Ekiga itself?
    Last edited by deano_ferrari; 10-Sep-2018 at 23:31.
    openSUSE Leap 15.1; KDE Plasma 5

  3. #13
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,394
    Blog Entries
    2

    Default Re: Firewalld settings for VOIP (Ekiga)

    Quote Originally Posted by t_neo View Post
    Yes it are 2 separate physical machines, my desktop (TW) and my laptop (42.3). And yes Ekiga runs only on 1 machine at a time.

    Ekiga needs to be able to connect the "Ekiga Call Out" service on an external server in order for me to make VOIP calls.

    My current zone active is "Public".

    Ok as trial I have tried Linphone, connecting the same SIP/ VOIP account to the same VOIP server. Linphone is able to connect without issue and I can make outgoing calls. Perhaps I just have to ditch Ekiga. Too bad as the VOIP provider I use sponsors them based upon my Ekiga call usage.

    If this is related to TW, I seem to be the only one having issues.
    Submit an issue directly to ekiga.
    TW is on the leading/bleeding edge of technology so may have implemented something that causes ekiga to fail.
    Let ekiga figure it out.

    When you say you connect to an ekiga server, I'm guessing it's that server that is functioning as your SIP proxy...

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •