Results 1 to 3 of 3

Thread: cgroup does not work kernel 4.17.9-1-default

  1. #1

    Default cgroup does not work kernel 4.17.9-1-default

    I have use cgroup before (on opensuse previous kernel update)

    now
    cgcreate command not found (root non root same)

    /proc/cgroups exist and display info
    /sys/fs/cgroup/ also exist

    what wrong with cgcreate ???

  2. #2

    Default Re: cgroup does not work kernel 4.17.9-1-default

    I see http://download.opensuse.org/reposit...nSUSE_Factory/ repo with cgroup libs....
    why it work before(without any extra repositories) and why I need this repo now

    anyway it work now

  3. #3
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,143
    Blog Entries
    2

    Default Re: cgroup does not work kernel 4.17.9-1-default

    Those Control Group utilities should be in the following package

    https://software.opensuse.org/package/libcgroup1

    Don't know why this package says it should be in the Factory pattern, yet the pattern doesn't seem to list this package.

    You should probably submit a bug to https:/bugzilla.opensuse.org to make sure this isn't a mistake.

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •