Ich benutze OpenSuse 10 ... bis 15.0 und muß in Scripts remote comands mit rsh aufrufen.
Aber in Leap 15.0 gibt es offensichtlich rsh nicht mehr! Nur mrsh!
Dazu habe ich compatibility packages gefunden, aber auch damit funktioniert mir der rsh Aufruf zu älteren Linux-Rechnern nicht.
Auch umgekehrt, von alten mit rsh auf Leap 15.0 kriege ich nur immer: Connection refused

Laut Anleitung habe ich:

systemctl start munge.service
systemctl start mrlogind.socket mrshd.socket
auch für root:
echo "mrsh" >> /etc/securetty
echo "mrlogin" >> /etc/securettyNun find ich leider keine Hinweise, was mir noch fehlt.

Bin für jeden Hinweis sehr dankbar.