Results 1 to 2 of 2

Thread: How to disable automatic transactional-update?

  1. #1

    Default How to disable automatic transactional-update?

    I have notebook with Leap 15 with console mode and crypt hdd.
    I found rebootmgr service and disable it.
    Also change strategy in /etc/rebootmgr.conf to off
    Code:
    strategy=off
    But today, i found my notebook asking password for hdd, so it rebooted automaticaly...
    How i can find what reboot my notebook?
    journalctl had message only for my currient boot, i can't find any messages early(

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,302
    Blog Entries
    2

    Default Re: How to disable automatic transactional-update?

    Are you saying that you installed selecting "Transactional Server" as your Desktop, and now you're trying to disable the Transactional update functionality? If that is what you're trying to do, I haven't looked at this more closely but seems to me you'd also need to somehow disable the default configuration to mount your root partition as read only (Actually, that may be the main and perhaps only necessary modification).

    That might take a bit of investigation, if you're in a hurry it might be simpler and more practical for a new system to be simply wiped clean and re-built.

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •