Hello i am trying to build logstash package in my home project

link : https://build.opensuse.org/package/s...ssj11/logstash

and it has unresolvable error on all of the build system.

The error is "nothing provides logstash-kit = 6.2.4, nothing provides gradle, nothing provides jruby = 9.1.13.0"

how can i resolve it

Thanks !!