Results 1 to 2 of 2

Thread: boincmanager fatal error 7.8.6-1.1

  1. #1

    Default boincmanager fatal error 7.8.6-1.1

    i am using tumbleweed version 20180712 .
    boinc-client and boincmanager version is at 7.8.6-1.1
    after installing both of them , i already added my user group to boinc .
    while starting boincmanager it said like this
    Fatal Error: Mismatch between the program and library build versions detected.
    The library used 3.0 (wchar_t,compiler with C++ ABI 1012,STL containers,compatible with 2.8),
    and your program used 3.0 (wchar_t,compiler with C++ ABI 1013,STL containers,compatible with 2.8).
    Aborted (core dumped)

    what should i do ?
    thank you

  2. #2

    Default Re: boincmanager fatal error 7.8.6-1.1

    its a bug
    already been fixed on latest tumbleweed update...
    tq

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •