Results 1 to 2 of 2

Thread: Winston, TeamViewer und weitere .rpm-Dateien lassen sich nicht installieren - Problem mit FlatPak

Hybrid View

  1. #1

    Default Winston, TeamViewer und weitere .rpm-Dateien lassen sich nicht installieren - Problem mit FlatPak

    Moin,

    habe ein frisch installiertes Leap 15 und will jetzt die benötigten Programme installieren, soweit sie nicht schon vorhanden sind. Das meiste klappt ja, aber z.B. mit TeamViewer und Winston gibt's Probleme mit der Installation:

    Also Programm als .rpm-Datei vom Hersteller herunterladen und wie gewohnt starten; es startet jetzt der "Entdecker" mit FlatPak resp. flathub und meldet dann nach kurzer Wartezeit einen "internen Fehler". Die Installation ist nicht möglich; klar, wenn ein Programm nicht in der FlatPak-Datenbank enthalten ist, geht's nicht auf diesem Weg, aber was ist mit der direkten Installation wie bisher?

    Weiß jemand Rat?

    Eberhard


    Ich fühle mich ans Software-Center von Ubuntu erinnert: nett, bequem, unvollständig, und nicht vertrauenerweckend ...

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,796

    Default AW: Winston, TeamViewer und weitere .rpm-Dateien lassen sich nicht installieren - Problem mit FlatP

    Stichwort Konsole?

    Und die Finger von flatpak lassen........

    Oder Rechtsklick im Dateimanager----öffnen mit.....
    Damit könntest du auch alles wieder gerade biegen.....
    Last edited by Sauerland; 15-Jul-2018 at 04:29.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •