Results 1 to 7 of 7

Thread: Looking For Buying a Compatible Printer

  1. #1

    Default Looking For Buying a Compatible Printer

    Hi All,

    I have been hunting for a good printer compatible with Leap-42.3. Have zeroed on to Epson L4160. It has attractive features:

    Epson L4160

    PRINT | SCAN | COPY | FAX

    WiFi DIRECT | DUPLEX



    • Print resolution of 5760 dpi

    • Print speed – 33 ppm^ (Black), 15 ppm^ (Colour)
    • ISO print speed – 10.5 ipm^ (Black), 5 ipm^ (Colour)
    • Wireless printing with Epson iPrint, AirPrint™, and

    Google Cloud Print™
    • Low print costs.

    But these features may be fully supported on Windows. Epson does provide Linux drivers for this series of printers, which I have downloaded from their website.

    I was just wondering if anyone has been using Epson printers, particularly the Model above.

    Advice on this shall be most appreciated.

    Regards,

    RSP2

  2. #2

    Default Re: Looking For Buying a Compatible Printer

    I always use Epson, they always work for me (so far). See if they have drivers on their web site to be sure. Be sure to first install LSB, that's needed for drivers that aren't already included in openSuse. I forget the model number, but I bought a printer/scanner/fax printer for my Mother's computer, and the printer and scanner both work (didn't try the fax).
    Desktop : Leap 15.0 | KDE Plasma | AMD Phenom II x6 1035T | 8 GB Memory | Integrated Radeon HD4250 | Ext4
    Laptop: Leap 15.0 | KDE Plasma | Intel Core i5 3rd Gen 3320M 2.6GHz | Intel HD Graphics 4000 | 8 GB Memory | Ext4

  3. #3

    Default Re: Looking For Buying a Compatible Printer

    Quote Originally Posted by HighBloodSugar View Post
    I forget the model number
    It was the Epson Workforce WF2630
    Desktop : Leap 15.0 | KDE Plasma | AMD Phenom II x6 1035T | 8 GB Memory | Integrated Radeon HD4250 | Ext4
    Laptop: Leap 15.0 | KDE Plasma | Intel Core i5 3rd Gen 3320M 2.6GHz | Intel HD Graphics 4000 | 8 GB Memory | Ext4

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,587
    Blog Entries
    14

    Default Re: Looking For Buying a Compatible Printer

    IME there are a couple of manufacturors with good support: HP, Samsung, Brother, though the last one not for all their models. Epson can be a real pain in 'unmentioned place', Canon has their drivers in different versions spread all over the world.

    HP and Samsung never failed on me.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5

    Default Re: Looking For Buying a Compatible Printer

    Hi HighBloodSugar,

    Thanks for your encouraging comments HighBloodSugar. But sorry, I did not understand the 'LSB'. Could you please explain.

    Hi Knurpht,

    Yes, presently, I have an HP Photosmart. Good service but very expensive ink. In comparison Epson ink bottles will cost less and cost per page will be infinitisimally small.

    Regards,

    RSP2

  6. #6
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,809

    Default AW: Re: Looking For Buying a Compatible Printer

    Quote Originally Posted by rsp2 View Post
    Hi HighBloodSugar,

    Thanks for your encouraging comments HighBloodSugar. But sorry, I did not understand the 'LSB'. Could you please explain.
    Install the package lsb
    Code:
    zypper if lsb
    Repository-Daten werden geladen...
    Installierte Pakete werden gelesen...
    
    
    Informationen zu Paket lsb:
    ---------------------------
    Repository         : openSUSE-Leap-42.3-Oss  
    Name               : lsb                     
    Version            : 4.0-3.3                 
    Arch               : x86_64                  
    Anbieter           : openSUSE                
    Installierte Größe : 225 B                   
    Installiert        : Ja                      
    Status             : aktuell                 
    Quellpaket         : lsb-4.0-3.3.src         
    Zusammenfassung    : Linux Standard Base Core
    Beschreibung       :                         
        Necessary files and dependencies for the Linux Standard Base (LSB)
        Core.

  7. #7

    Default Re: Looking For Buying a Compatible Printer

    Hi HighBloodSugar,

    Thanks a lot for the very prompt reply. Grateful. Noted the requirement.

    Regards,

    RSP2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •