Results 1 to 6 of 6

Thread: After installation started only once

  1. #1
    Join Date
    Aug 2013
    Location
    Jundiai, São Paulo, Brazil
    Posts
    464

    Default After installation started only once

    I installed the Leap 15 in a notebook
    The installation came to an end and when rebooting the OpenSUSE Leap 15 came up and ran normally
    The next day, when the system started, it did not go up
    I made a reboot and pressed the ESC key and a menu appears:
    Code:
    PI: HEDT-ST DVDRAM
    Grub (PO:Hitachi HT557DTld....)
    Ateros Boot Agent
    Enter Setup
    But none of these options opens OpenSUSE:

    Please, how do I recover the system?

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,603

    Default Re: After installation started only once

    Quote Originally Posted by sergelli View Post
    ... in a notebook
    is not very informative.
    Henk van Velden

  3. #3
    Join Date
    Aug 2013
    Location
    Jundiai, São Paulo, Brazil
    Posts
    464

    Default Re: After installation started only once

    Quote Originally Posted by hcvv View Post
    is not very informative.
    Please, what information is needed and how do I get it?

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,603

    Default Re: After installation started only once

    Quote Originally Posted by sergelli View Post
    Please, what information is needed and how do I get it?
    IMHO "notebook" is a word that means a sort of hand-held computer, larger then a so called "smart phone" and smaller then a laptop. A very general term.
    How many different notebooks are there in the market? When you do not know what you have maybe there is some text about the brand and the type on the device?
    Henk van Velden

  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,100
    Blog Entries
    15

    Default Re: After installation started only once

    On Fri 13 Jul 2018 12:56:03 PM CDT, sergelli wrote:

    hcvv;2873412 Wrote:
    > is not very informative.


    Please, what information is needed and how do I get it?


    Hi
    Sounds like grub was not installed, if you boot from the install media
    and select boot from hard drive, does the system come up?

    What is the hardware, laptop model etc. Do you know if your using UEFI
    boot or Legacy boot?

    If it doesn't come up then from the install media select the rescue
    system to boot and post the output from;
    Code:
    fdisk -l
    --
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SLES 15 | GNOME Shell 3.26.2 | 4.12.14-23-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


  6. #6
    Join Date
    Aug 2013
    Location
    Jundiai, São Paulo, Brazil
    Posts
    464

    Default Re: After installation started only once

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Sounds like grub was not installed, if you boot from the install media
    and select boot from hard drive, does the system come up?

    What is the hardware, laptop model etc. Do you know if your using UEFI
    boot or Legacy boot?

    If it doesn't come up then from the install media select the rescue
    system to boot and post the output from;
    Code:
    fdisk -l
    --
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SLES 15 | GNOME Shell 3.26.2 | 4.12.14-23-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!
    Thank you Malcolm
    You are rigth !!!!
    I was need to recover or restore openSUSE GRUB.
    I found on the internet a page that explains how to solve this problem perfectly.
    The good thing about this page is that it is current and based entirely on OpenSUSE.
    Only problem is that it is in Portuguese but it is easy with google translator
    For those who have problems with "GRUB", follow the address below:

    Code:
    https://www.blogopcaolinux.com.br/2017/01/Como-restaurar-ou-recuperar-o-GRUB-do-openSUSE.html
    Thank you for your time

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •