Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: How to stop single click

  1. #21
    Join Date
    Jun 2008
    Location
    Yorkshire
    Posts
    322

    Default Re: How to stop single click

    Quote Originally Posted by nrickert View Post
    As others have mentioned, that's where you find the setting in Tumbleweed. But in Leap 15.0, it is in mouse settings (where the OP looked).

    I'm not sure why it is not working for him.
    I have leap 15 and that's where it is for me (where I listed in my previous post). I use it when I first set up because in my experience it defaults to double click and I much prefer single click.
    Pete

  2. #22
    Join Date
    Nov 2013
    Location
    Kamloops, BC, Canada
    Posts
    3,974

    Default Re: How to stop single click

    Quote Originally Posted by sergelli View Post
    Thanks for the answer
    I should understand that the option in System Settings -> Input Devices -> Mouse the option single/double click does not refer to KDE
    So I think I'd better get used to single click
    I look back at your original post, and it seems to refer to single click only on the desktop icons? (and, of course, this would be the same as the icons in the tray).

    Is that it?

    You should be able to double-click in Dolphin to open a file (there is a setting there in preferences).

    Also, in a few other things.

    I do not use Desktop Icons, prefer a clean background. Also, I use XFCE, not KDE. So, I cannot help there. But, personally, I grew very quickly accustomed to the single-click launch in the tray and menu.

    AFAIK, Windows has headed that direction, too.

    However, I understand you would like to do things your preferred way, so I wish you luck in getting help.

    In the meantime, maybe you -- too -- will get used to single-clicks.

    I suggest, though, that you might have better luck asking upstream at KDE.
    -Gerry Makaro
    Fraser-Bell Info Tech
    Solving Tech Mysteries since the Olden Days!
    ~~
    If I helped you, consider clicking the Star at the bottom left of my post.

  3. #23
    Join Date
    Aug 2013
    Location
    Jundiai, São Paulo, Brazil
    Posts
    464

    Default Re: How to stop single click

    Quote Originally Posted by Fraser_Bell View Post
    I look back at your original post, and it seems to refer to single click only on the desktop icons? (and, of course, this would be the same as the icons in the tray).

    Is that it?

    You should be able to double-click in Dolphin to open a file (there is a setting there in preferences).

    Also, in a few other things.

    I do not use Desktop Icons, prefer a clean background. Also, I use XFCE, not KDE. So, I cannot help there. But, personally, I grew very quickly accustomed to the single-click launch in the tray and menu.

    AFAIK, Windows has headed that direction, too.

    However, I understand you would like to do things your preferred way, so I wish you luck in getting help.

    In the meantime, maybe you -- too -- will get used to single-clicks.

    I suggest, though, that you might have better luck asking upstream at KDE.
    Please understand ... I am not a fan of using double click ... I just think, that I do not know how to configure for my clicks to work as before.
    And of course, if I can not use double click I'll get used to it in another way
    About KDE, I also think (for me) a lighter system would be better. I'm not interested in embellishments .... I prefer more speed.
    So, tell me how do I try this "XFCE" ... do I have to reinstall OpenSUSE?

  4. #24
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,374
    Blog Entries
    3

    Default Re: How to stop single click

    Quote Originally Posted by sergelli View Post
    So, tell me how do I try this "XFCE" ... do I have to reinstall OpenSUSE?
    Yast --> Software Management.

    Select the "Patterns" view.

    Check the box for "XFCE Desktop Environment".

    Click "Accept"

    When you next login, one of the desktop options will be XFCE. If you are using SDDM, then the options are probably at the lower left of the screen.
    openSUSE Leap 15.1; KDE Plasma 5;

  5. #25
    Join Date
    Aug 2013
    Location
    Jundiai, São Paulo, Brazil
    Posts
    464

    Default Re: How to stop single click

    Quote Originally Posted by nrickert View Post
    Yast --> Software Management.

    Select the "Patterns" view.

    Check the box for "XFCE Desktop Environment".

    Click "Accept"

    When you next login, one of the desktop options will be XFCE. If you are using SDDM, then the options are probably at the lower left of the screen.
    Here, in Leap 15, I do not have this option "XFCE Desktop Environment".
    I found "patterns-xfce-xfce" which has more than 200 packages. Is it the same as you indicated?
    However, I am experimenting with the "IceWM Session" and am impressed by the improvement in speed that opens the applications.

  6. #26
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,374
    Blog Entries
    3

    Default Re: How to stop single click

    Quote Originally Posted by sergelli View Post
    Here, in Leap 15, I do not have this option "XFCE Desktop Environment".
    I found "patterns-xfce-xfce" which has more than 200 packages. Is it the same as you indicated?
    However, I am experimenting with the "IceWM Session" and am impressed by the improvement in speed that opens the applications.
    You are looking in the wrong place (I think you used "Search")

    Open Yast Software Management.

    Near the top left, there's a "View". It's just below the "File" menu option.

    Open "View" to get a dropdown list. And "Patterns" should be one of the choices on that list.

    Once you are at the "Patterns" view, you should see a section "Base Technologies" near the top. Somewhere further down, there's a section "Graphical Environments". The "XFCE Desktop Environment" should be in that list of "Graphical Environments".

    Note that I assume you are using an installed system. If installing from the DVD installer, then XFCE is not on the DVD so you would need to enable online repos to make it available. On your installed system, you should already have that selection.

    What you found is a pattern file. And installing that might do what you want. But it's less obvious what it is doing than using the "Patterns" view.
    openSUSE Leap 15.1; KDE Plasma 5;

  7. #27
    Join Date
    Nov 2013
    Location
    Kamloops, BC, Canada
    Posts
    3,974

    Default Re: How to stop single click

    Quote Originally Posted by nrickert View Post
    If installing from the DVD installer, then XFCE is not on the DVD ...
    I believe it is on the DVD installer. They found room for it at the last stretch of Beta.
    -Gerry Makaro
    Fraser-Bell Info Tech
    Solving Tech Mysteries since the Olden Days!
    ~~
    If I helped you, consider clicking the Star at the bottom left of my post.

  8. #28
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,374
    Blog Entries
    3

    Default Re: How to stop single click

    Quote Originally Posted by Fraser_Bell View Post
    I believe it is on the DVD installer. They found room for it at the last stretch of Beta.
    Yes, I think you are right about that. I was remembering from earlier alpha and beta installs.
    openSUSE Leap 15.1; KDE Plasma 5;

  9. #29
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,671
    Blog Entries
    14

    Default Re: How to stop single click

    Quote Originally Posted by nrickert View Post
    Yes, I think you are right about that. I was remembering from earlier alpha and beta installs.
    Xfce was added to Leap 15 DVD images a couple of hours after the freeze , IIRC 2 weeks before release.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •