Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: How to stop single click

  1. #11
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,592
    Blog Entries
    1

    Default Re: How to stop single click

    Quote Originally Posted by sergelli View Post
    So who prefers double click will not have a chance.
    We are condemned to use simple click...that's right?
    See if this YouTube “how to” video helps...
    https://m.youtube.com/watch?v=Q5otxp6aTHU
    openSUSE Leap 15.1; KDE Plasma 5

  2. #12
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,288

    Default Re: How to stop single click

    Quote Originally Posted by sergelli View Post
    So who prefers double click will not have a chance.
    We are condemned to use simple click...that's right?
    Why not? This is how Unix/Linux desktops work already since at least the 1990's.

    So when you want to use Linux, why not work the Linux way?
    Henk van Velden

  3. #13
    Join Date
    Jun 2008
    Location
    Yorkshire
    Posts
    342

    Default Re: How to stop single click

    Quote Originally Posted by sergelli View Post
    On Leap 15 I have:
    System Settings>Workspace>Desktop Behaviour
    Ande after that, I have>
    Workspace, DeskTop Effects, Screen Edges, Touch Screen, Screen Locking, Virtual DeskTops, and Activities

    I looked carefully all the parts and found nothing on double or single click
    It's on the first screen of Desktop Behaviour - Workspace.
    Pete

  4. #14
    Join Date
    Aug 2013
    Location
    Jundiai, São Paulo, Brazil
    Posts
    479

    Default Re: How to stop single click

    Quote Originally Posted by peteh100 View Post
    It's on the first screen of Desktop Behaviour - Workspace.
    There is only "Show Informational Tips" option.

  5. #15
    Join Date
    Aug 2013
    Location
    Jundiai, São Paulo, Brazil
    Posts
    479

    Default Re: How to stop single click

    Quote Originally Posted by hcvv View Post
    Why not? This is how Unix/Linux desktops work already since at least the 1990's.

    So when you want to use Linux, why not work the Linux way?
    That is not true. I still have a machine running 13.2 and the desktop works with double click
    If I use Thunderbird or Firefox or Kwrite and others they are all from LINUX and there are many points that work with double click and the simple click is only used to select and not execute
    I think this confuses the user who does not know what will happen when clicking something

  6. #16
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,288

    Default Re: How to stop single click

    Quote Originally Posted by sergelli View Post
    That is not true. I still have a machine running 13.2 and the desktop works with double click
    Must be a terrible experience.
    Henk van Velden

  7. #17
    Join Date
    Aug 2013
    Location
    Jundiai, São Paulo, Brazil
    Posts
    479

    Default Re: How to stop single click

    Quote Originally Posted by hcvv View Post
    Must be a terrible experience.
    So just tell me that OpenSUSE will no longer offer this feature .... so I go to any beach to see the sea and suffocate in the waves instead of looking for what does not exist

  8. #18
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,288

    Default Re: How to stop single click

    Quote Originally Posted by sergelli View Post
    So just tell me that OpenSUSE will no longer offer this feature .... so I go to any beach to see the sea and suffocate in the waves instead of looking for what does not exist
    It is not openSUSE in fact. It is the desktop (in your case KDE). And as many have told above, KDE basically supports it (I have no idea why). But apparently the descriptions what they see when clicking around on configuration screens differ from what you see. I assume that is the thing that should be solved (incompatible repositories used?).

    And yes, it is difficult to discuss things happening in a GUI, because the discussion partners do not really see what happens at the other side. Which is why we always prefer the CLI for communicating on a forum like this. But that is not possible with the GUI .

    But you should also understand that many people do not understand why something like a "double click" exists (except to the joy of doctors who care for RSI) and thus do not use it themselves. Nevertheless, in this thread they show how they care to help you by trying to switch themselves to it (and hope that they can undo it again).
    Henk van Velden

  9. #19
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,815
    Blog Entries
    3

    Default Re: How to stop single click

    Quote Originally Posted by peteh100 View Post
    It's on the first screen of Desktop Behaviour - Workspace.
    As others have mentioned, that's where you find the setting in Tumbleweed. But in Leap 15.0, it is in mouse settings (where the OP looked).

    I'm not sure why it is not working for him.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  10. #20
    Join Date
    Aug 2013
    Location
    Jundiai, São Paulo, Brazil
    Posts
    479

    Default Re: How to stop single click

    Quote Originally Posted by hcvv View Post
    It is not openSUSE in fact. It is the desktop (in your case KDE). And as many have told above, KDE basically supports it (I have no idea why). But apparently the descriptions what they see when clicking around on configuration screens differ from what you see. I assume that is the thing that should be solved (incompatible repositories used?).

    And yes, it is difficult to discuss things happening in a GUI, because the discussion partners do not really see what happens at the other side. Which is why we always prefer the CLI for communicating on a forum like this. But that is not possible with the GUI .

    But you should also understand that many people do not understand why something like a "double click" exists (except to the joy of doctors who care for RSI) and thus do not use it themselves. Nevertheless, in this thread they show how they care to help you by trying to switch themselves to it (and hope that they can undo it again).
    Thanks for the answer
    I should understand that the option in System Settings -> Input Devices -> Mouse the option single/double click does not refer to KDE
    So I think I'd better get used to single click

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •