Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: Leap 15 = Black Screen after boot

  1. #21
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    10,610
    Blog Entries
    1

    Default Re: Leap 15 = Black Screen after boot

    No need to remove the splash screen during boot...
    Just hit ESC and you can see what is behind the splash screen...

    Also,
    "nomodeset" simply enables Usermode display drivers, the "old" way graphics drivers were run before nowadays when display drivers run in kernel mode by default.
    Running in kernel mode probably has some theoretical performance and security benefits, but I doubt that there is any significant actual downside... at least AFAIK.

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  2. #22
    Join Date
    Dec 2008
    Location
    FL, USA
    Posts
    1,408

    Default Re: Leap 15 = Black Screen after boot

    Quote Originally Posted by tsu2 View Post
    No need to remove the splash screen during boot...
    Just hit ESC and you can see what is behind the splash screen...
    There is an upside to removal - conservation. After removal you are no longer wasting resources downloading and storing updates to something you have no need for, and you are preserving the life of the switch under your ESC key.
    Reg. Linux User #211409 *** multibooting since 1992
    Primary: 42.3,TW,15.0 & 13.1 on Haswell w/ RAID
    Secondary: eComStation (OS/2)&42.3 on 965P/Radeon
    Tertiary: TW,15.0,42.3,Fedora,Debian,more on Kaby Lake,Q45,Q43,G41,G3X,965G,Cedar,Caicos,Oland,GT218&&&

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •