Since kernel 4.14 my laptop screen refresh rate is not detected correctly and I have to change it manually.(Funny, Leap 15 is on 4.12 and has this bug too) It doesn't matter on which distro. On KDE it's simple and affect login screen. But not on Gnome.
My screen behave normal on 59.93 or 59.96 but every time I install new distro it is set to 60.1.
I can change it in gnome settings but it only affects desktop, not the login screen...
So, how to set it globally?