New Tumbleweed install, flamerobin does not run because it cannot find libwx_gtk2u_stc-suse3_0_4 library.

Once I install the libwx_gtk2u_stc-suse3_0_4 library using yast, flamerobin gives a new error:
flamerobin: error while loading shared libraries: libboost_thread.so.1.66.0: cannot open shared object file: No such file or directory

From the IRC help channel, a user determined it might be an out of date spec and updated it on OBS.

So I uninstalled both the libwx_gtk2u_stc library and flamerobin and instead installed the updated version on OBS:
https://build.opensuse.org/package/show/home%3Amrdocs%3Abranches%3Aserver%3Adatabase/flamerobin


Now when I try to run it, flamerobin gives the following error:

fatal error: mismatch between the program and library build versions detected. The library used 3.0 (wchar_t,compiler with C++ ABI 1012,STL containers,compatible with 2.8), and your program used 3.0 (wchar_t,compilerwith C++ ABI 1013,stl containers,compatible with 2.8). Aborted (core dumped)