Results 1 to 5 of 5

Thread: Install didn't setup snapper

  1. #1
    Join Date
    Oct 2008
    Location
    Mojave desert
    Posts
    287

    Default Install didn't setup snapper

    Just had to reinstall - laptop froze up and wouldn't reboot.

    I used the 7/3 version but with network enabled for updates during install.

    240GB SSD, ½GB for /boot/efi and the rest in an LV with 16GB for swap, 80GB for / (plenty of room for snapshots), and the rest for /home. All but /home were reformatted, and I chose btrfs for / expecting snapper to be setup automatically. It wasn't (and also, neither was openSUSE branding for KDE). Perhaps there was a box to check for snapper setup that I missed, but I don't remember ever doing so before. I found the instructions for manual setup, but I haven't pulled the trigger until I could hear from the forum: Is snapper setup presently disabled by design?

    Thanks,

    GEF

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,530

    Default Re: Install didn't setup snapper

    Should start automatically? DId you maybe change from ext4 to BTRFS? It iss off on EXT4 and also if BTRFS is less then 20 gig, otherwise should be on

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,476
    Blog Entries
    14

    Default Re: Install didn't setup snapper

    IIRC there is a checkbox, which is on by default, but not after manually creating a setup. Again IIRC, I had to check a box in the partitioning summary screen.
    If you can reproduce the branding issue, that would deserve a bug report I guess.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  4. #4
    Join Date
    Oct 2008
    Location
    Mojave desert
    Posts
    287

    Default Re: Install didn't setup snapper

    Thanks gogalthorpe and knurpht.

    I accepted the default btrfs (with re-format) for the root partition, and it's 80GB. If there was a checkbox, I don't remember, but I'm sure I took no action on it: If it was there and checked by default, I didn't un-check it. However, I can start snapper easily enough; I just wanted to know if there was any reason I shouldn't do so, if there was some problem with snapper that justified disabling its implementation by default (until corrected).

    If that's not the case, I'll start it. In my opinion, snapper is one of the best reasons to use opensuse.

    Branding bug reproducible? I suppose I could install on a virtual machine to find out, but prolly not 'til next weekend.

    GEF

  5. #5
    Join Date
    Oct 2008
    Location
    Mojave desert
    Posts
    287

    Default Re: Install didn't setup snapper

    Branding bug fixed 7/12 version, and I figured out the snapper issue too: That check box is only available in guided setup; choose Expert based on existing partitions and you never get a chance to check it. -GEF

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •