How can I, without changing container cpu/memory properties, configure the 'global' docker cpu usage?
Is there an option I can add to /etc/sysconfig/docker ?
I tried the following: DOCKER_OPTS="-s devicemapper -g /home/koen/docker-data --cpu-rt-period=10000 --cpu-rt-runtime=5000"
But nothing makes a difference. I have this couchbase image that keeps using all my cpu non stop. We're using docker-compose and the container specific cpu options (for instance cpu_share cpus cpuset, etc...) seems to be ignored as well.