Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Tumbleweed Installation fail

  1. #1
    Join Date
    Jul 2011
    Location
    RF
    Posts
    266

    Default Tumbleweed Installation fail

    I'm trying to install the openSUSE from the Tumbleweed-NET disk. Next, Idescribe my actions in the most detail.


    1. In theboot menu select the item "Installation".
    2.In the terminal we observe the load. Then a pseudographics appears.
    3.It is suggested to enter ESSID (Network Name).
    4.Enter "D-link_DSL-2760U".
    5.The "WLAN Authentication."
    6.Choose "WPA-PSK".
    7.Enter the WPA Key.
    8.Enter ... (Password)
    9.Please make sure your installation medium is available. Choose theURL to retry. "Http://download.opensuse.org/tumbleweed/repo/oss".
    ClickOK.
    10.The message "Sending DHCP request to wlp2s0 ..."
    11.A second later on a red background: "DHCP configuration failed."
    12.Then return to 9 points.


    Sorry for my badenglish.

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,542

    Default Re: Tumbleweed Installation fail

    Try a wired connection rather then WiFi. Some WiFi cards require special drivers.

  3. #3
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,047
    Blog Entries
    3

    Default Re: Tumbleweed Installation fail

    Your steps look okay. It's hard to debug the problem from here.

    I suggest that you try the live media from HERE. Pick either KDE or Gnome, based on your own preference.

    The difference is that with live media you can setup your WiFi connection before you even start the install. And it uses NetworkManager for the network, which is different from the command line tools used with the NET installer.

    Click on "Install" after you have the network running.
    openSUSE Leap 15.1; KDE Plasma 5;

  4. #4
    Join Date
    Jul 2011
    Location
    RF
    Posts
    266

    Default Re: Tumbleweed Installation fail

    I've tried two options for connecting to a network: a wired connection Ethernet and a nonwired connection Wi-Fi. The result was the same.

  5. #5
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,487
    Blog Entries
    14

    Default Re: Tumbleweed Installation fail

    Quote Originally Posted by Arbichev View Post
    I've tried two options for connecting to a network: a wired connection Ethernet and a nonwired connection Wi-Fi. The result was the same.
    Like others said, download a live image, boot from it with a wired connection. That way we could find out what the Wifi card is and what is needed to get it working. But wired should work. The live image also allows you to install to hard disk.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  6. #6
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,047
    Blog Entries
    3

    Default Re: Tumbleweed Installation fail

    Quote Originally Posted by Arbichev View Post
    I've tried two options for connecting to a network: a wired connection Ethernet and a nonwired connection Wi-Fi. The result was the same.
    The NET installer uses the same method for both kinds of network. That is to say, it uses "wicked".

    For me, "wicked" is unable to acquire a DHCP address (bug 1080832). There's a workaround that I have in place (see the discussion of that bug). But the workaround doesn't help while installing.

    However, "NetworkManager" has no problem acquiring a DHCP address. If you use the live media, you will be using "NetworkManager" for connecting during the install.

    I do not know whether that is your problem. But it is at least worth trying the live media. And note that install using the live media is really the NET install, apart from the difference in setting up the initial network connection.
    openSUSE Leap 15.1; KDE Plasma 5;

  7. #7
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,047
    Blog Entries
    3

    Default Re: Tumbleweed Installation fail

    I should mention another option. You can manually assign an IP address to your system. That's actually what I used when installing Leap 15.0. But you would need to know something about networking for this. In addition to manually assigning an IP address (from the range of your home LAN), you would need to configure a gateway (usually your home router) and a DNS server (usually your home router). And you might need to configure a subnet mask (probably 255.255.255.0 would work).
    openSUSE Leap 15.1; KDE Plasma 5;

  8. #8
    Join Date
    Jul 2011
    Location
    RF
    Posts
    266

    Default Re: Tumbleweed Installation fail

    I cite a screenshot taken at a time when the installation was interrupted.
    http://susepaste.org/27896061
    Pay attention to the line
    "no/incomplete answer.".
    It seems that the installer has incorrectly set the interval for waiting for a response from the router.
    In just one second he decides that there is no answer.
    In fact, to establish communication with my router, it takes 6-8 seconds.

  9. #9

    Default Re: Tumbleweed Installation fail

    Try Live KDE or Gnome at the bottom of this list https://download.opensuse.org/tumbleweed/iso/
    ------------------------------------
    Correct me if I'm wrong .
    ------------------------------------

  10. #10
    Join Date
    Jul 2011
    Location
    RF
    Posts
    266

    Default Re: Tumbleweed Installation fail

    It's not that I can not install the opensuse on my laptop. I somehow get out and find a workaround option. The fact is that there is a bug in the distribution Tumbleweed-NET and this bug must be eliminated. If I knew English better, I would write in openSUSE bugzilla.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •