Code:
2018-06-27 15:34:18 =ERROR REPORT====Unable to load crypto library. Failed with error:
"load_failed, Failed to load NIF library: '/usr/lib64/libcrypto.so.1.0.0: version `OPENSSL_1.0.1' not found (required by /opt/ejabberd-18.04/lib/crypto-4.2/priv/lib/crypto.so)'"
OpenSSL might not be installed on this system.
LEAP 15 has openssl 1.1.
/usr/lib64/libcrypto.so.1.0.0 is there
I probably do not want to downgrade my openssl for security reasons