Results 1 to 5 of 5

Thread: Preconfigured repository list missing debuginfo for KDE

  1. #1
    Join Date
    Jan 2018
    Location
    Annandale, VA
    Posts
    142

    Default Preconfigured repository list missing debuginfo for KDE

    The pre-configured list of repositories for TUMBLEWEED does not include <http://download.opensuse.org/pub/opensuse/tumbleweed/repo/debug>. As a result, the KDE crash assistant cannot install the debuginfo packages required for a useful trace-back. I could see configuring it as disabled by default, but shouldn't it be there out of the "box"?

  2. #2

    Default Re: Preconfigured repository list missing debuginfo for KDE

    Quote Originally Posted by shmuelmetz View Post
    I could see configuring it as disabled by default, but shouldn't it be there out of the "box"?
    Yes, it should be there by default and disabled, at least that's how it was in the past.

    How did you install?
    It is listed at https://en.opensuse.org/openSUSE:Tumbleweed_upgrade, if the DVD installer doesn't add it that would probably be worth a bug report.

    OTOH, you should also find it in the "Community Repositories" list that you can open if you click on "Add" in YaST->Software Repositories.

    That's not at all specific to KDE btw, the debug repo contains the debug symbols for *all* packages in the distribution.

  3. #3
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,634
    Blog Entries
    3

    Default Re: Preconfigured repository list missing debuginfo for KDE

    Quote Originally Posted by wolfi323 View Post
    Yes, it should be there by default and disabled, at least that's how it was in the past.
    I did a Tumbleweed install two days ago. The debug repo is there but disabled. The source repo is also configured but disabled.

    My install was from the 20180622 DVD iso.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  4. #4
    Join Date
    Jan 2018
    Location
    Annandale, VA
    Posts
    142

    Default Re: Preconfigured repository list missing debuginfo for KDE

    Quote Originally Posted by nrickert View Post
    I did a Tumbleweed install two days ago. The debug repo is there but disabled. The source repo is also configured but disabled.

    My install was from the 20180622 DVD iso.
    So whatever did it has been fixed. How do I close the ticket? Thanks.

  5. #5
    Join Date
    Sep 2012
    Posts
    5,141

    Default Re: Preconfigured repository list missing debuginfo for KDE

    Quote Originally Posted by shmuelmetz View Post
    How do I close the ticket?
    Which ticket? Did you open one?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •