Results 1 to 2 of 2

Thread: Installation von firewall-config bricht ab

  1. #1

    Default Installation von firewall-config bricht ab

    Nach einer Neu-Installation von Leap 15.0 wollte ich das firewall-config nachladen. Die Installation mit zypper bricht aber wie folgt ab:

    (1/2) Installieren: firewalld-0.5.3-lp150.2.3.1.noarch .................[Fehler]
    Installation von firewalld-0.5.3-lp150.2.3.1.noarch fehlgeschlagen:
    Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: rpmdb: __db_meta_setup: /var/lib/rpm/Conflictname: unexpected file type or format
    error: cannot open Conflictname index using db4 - Invalid argument (22)
    error: rpmdb: __db_meta_setup: /var/lib/rpm/Suggestname: unexpected file type or format
    error: cannot open Suggestname index using db4 - Invalid argument (22)

    Hat jemand eine Idee, was ich tun muss, um das firewall-config installieren zu können ?

    Danke & Gruss, René

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,026

    Default AW: Installation von firewall-config bricht ab

    Als root:
    Code:
    rpm --rebuilddb

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •