Results 1 to 3 of 3

Thread: Startup won't run latte-dock

  1. #1
    Join Date
    Jun 2018

    Default Startup won't run latte-dock

    So here's the thing.
    Startup works fine, tried with Firefox.
    Enabling startup through the app places it in the startup menu but does not work.
    Changing the command from "latte-dock &u" to "latte-dock & disown" does not work.
    (i am new to Linux but i noticed that &u closes the program when you quit the terminal so i thought that might be it.)
    Reinstalling does not work although upon reinstall it kept my configuration so maybe whatever caused the problem stayed with me.
    In a previous install of leap 15 that i ********** up (read new user should not config what he does not understand) startup worked fine.
    Installed through terminal first time second time through the software center
    So if you have any ideas or know of a way to completely remove and do a fresh reinstall that would be grand


  2. #2
    Join Date
    Jun 2008
    San Diego, Ca, USA
    Blog Entries

    Default Re: Startup won't run latte-dock

    Completely removing an app isn't always assured.

    You can do any combination of the following...

    If you want to know what was installed in your machine,
    Install the package again or in a throwaway virtual machine (Virtualization is great for things like this... You can use them for testing and then throw them away without affecting your real, physical machine)
    Then run the following to display the contents of that package
    rpm -ql packagename
    Or, from what you have now...
    After uninstalling the package which can leave remnants in your system,
    Install the locate utility which is part of the mlocate package
    zypper in mlocate
    After installation, the locate database updates every 24 hrs automatically but we don't want to wait a day before first use, so run the following to populate the database
    Now you can quickly search your system for any files and directories.
    I'm going to guess that "latte" is a pretty unique word that can only be related to the app you just removed, so the following will display all directories and files with "latte" as part of the name
    locate latte
    If what you see look like they're related to the app you're trying to purge, then manually delete them.

    Beginner Wiki Quickstart -
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  3. #3
    Join Date
    Jun 2018

    Default Re: Startup won't run latte-dock

    I figured it out. If there is a notifications widget on the dock while another one exists anywhere it won't open on startup.
    Still this information seems valuable and for that i thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts