Something's clearly gone awry here.

I've been unable to run conky since I upgraded from Leap 42.3 to Leap 15.

Running it from a terminal gives me
Code:
conky: error while loading shared libraries: libicuuc.so.52.1: cannot open shared object file: No such file or directory
ldd points out that conky also needs libicui18n.so.52.1 which is also, unsurprisingly, not present.

I do have more recent version of both libraries: libicuuc.so.60.2 and libicui18n.so.60.2

How would I persuade conky to use the library versions I've got, instead of clinging to the past?