I have my up my i3 configs so that my top status bar displays the status of various packages I maintain, if they're up-to-date (hence I do not need to do anything w.r.t. them) I see their name with a thumbs up after it. This thumbs up is a font awesome icon. On most distros it's easy to get font awesome to work on this bar. On openSUSE Tumbleweed the icons are not rendered properly, this is what I'm presently seeing:

It is the top bar where the thumbs up are being rendered incorrectly, after every package name (e.g. Atom) there's meant to be a thumbs up but instead I see these bizarre icons. I have tried downloading the OTF files for font awesome ('Font Awesome 5 Brands-Regular-400.otf' 'Font Awesome 5 Free-Regular-400.otf' 'Font Awesome 5 Free-Solid-900.otf') and placing them in ~/.local/share/fonts. That didn't fix this issue. I even tried packaging font awesome for openSUSE using my OBS Project and installing it, but it too failed to rectify this issue. I'm kind of out of ideas here, do any of you know what I need to do to fix this issue?

Thanks for your time,