I recently upgraded from 42.3 -> 15.0 I now get the following error when starting Calibre:

QGtkStyle could not resolve GTK. Make sure you have installed the proper libraries.

A search on the forums (and in the Calibre support forum) didn't turn up any relevant hits. The installed package list does include libgtk (2.0 and 3.0, 64- and 32-bit) and a large number of other GTK-related libraries. How can I figure out what's missing?

Thanks!

Dan