Page 5 of 5 FirstFirst ... 345
Results 41 to 47 of 47

Thread: Dolphin crashes at launch

  1. #41
    Join Date
    May 2017
    Location
    Russia
    Posts
    137

    Default Re: Dolphin crashes at launch

    I updated Nvidia drivers, reinstall Dolphin but nothing helped. So, I will use Krusader now, it's looks not so old and laggy.

  2. #42

    Default Re: Dolphin crashes at launch

    Quote Originally Posted by psijic View Post
    I updated Nvidia drivers, reinstall Dolphin but nothing helped. So, I will use Krusader now, it's looks not so old and laggy.
    Try DFM https://software.opensuse.org/package/dfm
    ------------------------------------
    Correct me if I'm wrong .
    ------------------------------------

  3. #43

    Default Re: Dolphin crashes at launch

    I had the same issue, but I had all additional KDE repositories (https://en.opensuse.org/SDB:KDE_repo...lications_only) enabled.

    What I did - removed those repositories, did distro upgrade, reboot, add repositories again (but this time omitting http://download.opensuse.org/reposit...USE_Leap_15.0/) and did distro upgrade again.

    This fixed the issue for me.

  4. #44
    Join Date
    Jun 2008
    Location
    Yorkshire
    Posts
    352

    Default Re: Dolphin crashes at launch

    The powers that be were obviously aware. I was without dolphin for just over a day but an update today fixed it before I could try anything.
    Pete

  5. #45
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: Dolphin crashes at launch

    this is a long thread with a lot of comments but this is not windows reinstalling dolphin will do nothing
    if you are having dolphin issues the best thing to do is create a new test user with yast login as that user and see if dolphin works
    this helps determine if the issue is a user or a system one
    another thing to consider is your repo list adding too many even non-compatible repos (ie TW) can break a lot of apps so check that all of your repo's are for LEAP 15 and worst case scenario (if you have too many repo's) do a vendor change to the OSS repo just to make sure all is as it should be

  6. #46
    Join Date
    Jun 2008
    Location
    Yorkshire
    Posts
    352

    Default Re: Dolphin crashes at launch

    I believe it was qt issue as yast wouldn't open either. But as I say, before I could start investigating an update fixed it.
    Pete

  7. #47
    Join Date
    Jul 2008
    Location
    Toronto, Canada
    Posts
    1,253

    Default Re: Dolphin crashes at launch

    Recent update should fix it using the command:
    Code:
    zypper dup
    My Linux Box
    OS:
    openSUSE 51.1 - Plasma 5.12.8
    OS:
    Tumbleweed Plasma 5.16.4
    ASUS P5Q | Intel Quad 6600 @3.02 GHz | 8GB G.SKILL RAM | Nvidia GeForce 750 Ti

Page 5 of 5 FirstFirst ... 345

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •