Results 1 to 5 of 5

Thread: Redshift runs weirdly on Leap 15

  1. #1

    Default Redshift runs weirdly on Leap 15

    I installed Redshift successfully on Opensuse Leap 15 but it opens himself twice, and that causes flickering on the screen when I use Redshift widget on KDE.

    And I tried to remove Redshift and use Fluxgui instead but it doesn't run at all on Leap 15.

    I reported a bug here to the developer because it is not in opensuse official repositories >> https://github.com/xflux-gui/fluxgui/issues/101

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,262
    Blog Entries
    1

    Default Re: Redshift runs weirdly on Leap 15

    I reported a bug here to the developer because it is not in opensuse official repositorie
    It is available from the official OSS repo...
    Code:
    # zypper se -s redshift
    Loading repository data...
    Reading installed packages...
    
    S | Name                             | Type        | Version         | Arch   | Repository            
    --+----------------------------------+-------------+-----------------+--------+-----------------------
      | Redshift                         | application |                 | noarch | openSUSE-Leap-15.0-oss
      | bumblebee-status-module-redshift | package     | 1.6.1-lp150.1.1 | noarch | openSUSE-Leap-15.0-oss
      | ghc-amazonka-redshift            | package     | 1.4.5-lp150.1.8 | x86_64 | openSUSE-Leap-15.0-oss
      | ghc-amazonka-redshift-devel      | package     | 1.4.5-lp150.1.8 | x86_64 | openSUSE-Leap-15.0-oss
      | redshift                         | package     | 1.11-lp150.2.5  | x86_64 | openSUSE-Leap-15.0-oss
      | redshift-gtk                     | package     | 1.11-lp150.2.5  | x86_64 | openSUSE-Leap-15.0-oss
    openSUSE Leap 15.0; KDE Plasma 5

  3. #3

    Default Re: Redshift runs weirdly on Leap 15

    I am talking about Fluxgui at the end not Redshift. Could you edit my post to clear that up?

  4. #4
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,262
    Blog Entries
    1

    Default Re: Redshift runs weirdly on Leap 15

    Quote Originally Posted by torbido View Post
    I am talking about Fluxgui at the end not Redshift. Could you edit my post to clear that up?
    The title is best changed to suit your actual question about f.lux perhaps.

    FWIW, there is a there is a third-party package built that might be worth a shot?
    https://software.opensuse.org/package/fluxgui
    openSUSE Leap 15.0; KDE Plasma 5

  5. #5

    Default Re: Redshift runs weirdly on Leap 15

    Quote Originally Posted by deano_ferrari View Post
    The title is best changed to suit your actual question about f.lux perhaps.

    FWIW, there is a there is a third-party package built that might be worth a shot?
    https://software.opensuse.org/package/fluxgui
    I tried that first, before I attempt to compile it afterwards.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •