Results 1 to 4 of 4

Thread: Problems uploading files

  1. #1

    Default Problems uploading files

    This is a follow up from the https://forums.opensuse.org/showthre...root-partition. I created a bug report but could not upload a 80Kb tar.xz log file. First I thought it might be a problem with the file size limit. So I tried about 10 free file sharing sites in different browsers, all resulted in an error message. So I suspected it is my computer. I turned off the firewall and tried again - still no success and the same error message. Finally I went to a different computer and there it worked without problems. Now I am at a loss to find out what can cause this problem. Any ideas anyone?

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    15,683
    Blog Entries
    3

    Default Re: Problems uploading files

    I'm sure I don't know.

    As far as I know, uploading a file is just done the same way as most browser activity. So the firewall should not be involved.

    Perhaps check whether some browser extension is blocking it.
    openSUSE Leap 15.3; KDE Plasma 5.18.6;

  3. #3

    Default Re: Problems uploading files

    I even tried one browser (chromium) without any extension in a sandbox (firejail). By the way the two computers are in the same network - so it is not the ISP or router.

  4. #4
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    15,683
    Blog Entries
    3

    Default Re: Problems uploading files

    I'm out of guesses.
    openSUSE Leap 15.3; KDE Plasma 5.18.6;

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •