Results 1 to 6 of 6

Thread: eth0 not working

  1. #1

    Default eth0 not working

    I installed http://download.opensuse.org/ports/a...150.5.4.raw.xz on my raspberry pi 3-b-plus and it runs well. However I cannot get interface eth0 to acquire an address via dhcp. I tried setting a static IP but was unable to establish a link. This interface was working fine on raspbian before the upgrade.

    I got wireless running, but unable to get eth0 running.

  2. #2

    Default Re: eth0 not working

    I too am seeing this. Got a link light, but no traffic reported.

    Were you able to find anything?

  3. #3
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    15,685
    Blog Entries
    3

    Default Re: eth0 not working

    I don't know if it is relevant. But take a look at bug 1080832. In particular, look at comment #5 in that bug report.
    openSUSE Leap 15.3; KDE Plasma 5.18.6;

  4. #4

    Default Re: eth0 not working

    Actually, it won't capture any packets, dhcp or otherwise. Even when setting a static IP.

    While eth0 shows as up by ifconfig, 0 packets are sent and received. The NetworkManager Applet shows it as disconnected.

    I'm wondering if the wrong module may be loaded for it. Yast shows lan78xx.

  5. #5

    Default Re: eth0 not working

    Quote Originally Posted by jarrodholder View Post
    I'm wondering if the wrong module may be loaded for it. Yast shows lan78xx.
    That is the correct module for the 7515.

  6. #6

    Default Re: eth0 not working

    https://forums.opensuse.org/showthre...oblems-with-3B

    It would appear that we are not alone in this. Perhaps discussion should be moved over there?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •