Results 1 to 5 of 5

Thread: Ardour on KDE Plasma - white on white buttons

  1. #1

    Question Ardour on KDE Plasma - white on white buttons

    Hi

    I think this is an old issue but one I've not been able to find a solution for. Hopefully someone out there knows how to solve this.

    I have a Leap 15 KDE Plasma desktop on which I have installed Ardour 5.12 from the Multimedia repo thus:

    Information for package ardour:
    -------------------------------
    Repository : multimedia:apps
    Name : ardour
    Version : 5.12.0-lp150.2.3
    Arch : x86_64
    Vendor : obs://build.opensuse.org/multimedia


    Problem is, most of the application buttons are white text on white background making it pretty much impossible to use.

    I've had a play with some of the KDE System Preferences settings especially around GTK themes but nothing seems to make any difference. Does anyone know the answer?

    Thanks in advance.

  2. #2
    Join Date
    Oct 2008
    Location
    Mojave desert
    Posts
    299

    Default Re: Ardour on KDE Plasma - white on white buttons

    Can't help, but I can confirm the same problem (on Tumbleweed, but same repo). -GEF

  3. #3
    Join Date
    Oct 2008
    Location
    Mojave desert
    Posts
    299

    Default Re: Ardour on KDE Plasma - white on white buttons

    Step 1: Install Clearlooks from standard repo

    Step 2: In KDE Settings, Application Style, GTK, set GTK2 to Clearlooks

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,845
    Blog Entries
    14

    Default Re: Ardour on KDE Plasma - white on white buttons

    Play around with the installed themes in Ardour. Worked for me. Mind, everytime after changing to a new theme, restart Ardour.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5

    Lightbulb Re: Ardour on KDE Plasma - white on white buttons

    Quote Originally Posted by gfagan View Post
    Step 1: Install Clearlooks from standard repo

    Step 2: In KDE Settings, Application Style, GTK, set GTK2 to Clearlooks
    Brilliant - many thanks for the solution. In fact, this can be precisely written as follows:

    sudo zypper install gtk2-theme-clearlooks
    Settings -> System Settings -> Application Style -> Gnome Style -> set GTK2 to Clearlooks

    Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •