Results 1 to 2 of 2

Thread: Gimp 2.10 and Inkscape 0.92.3 via graphics?

  1. #1

    Default Gimp 2.10 and Inkscape 0.92.3 via graphics?

    Hi,

    is it safe to add the https://build.opensuse.org/project/show/graphics repository and do a zypper -dup / switch packages to get the latest Gimp 2.10?

    Thanks.

  2. #2
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: Gimp 2.10 and Inkscape 0.92.3 via graphics?

    Quote Originally Posted by SF6 View Post
    Hi,

    is it safe to add the https://build.opensuse.org/project/show/graphics repository and do a zypper -dup / switch packages to get the latest Gimp 2.10?

    Thanks.
    in theory yes but in practice don't do it a full vendor change might replace other packages which you might want to keep as the graphics repo is large
    if all you want is the newest gimp and inskape just add the repo and upgrade those packages you can use the versions tab in yast or the --from switch with zypper or use the version number
    try
    Code:
    zypper ar -f http://download.opensuse.org/repositories/graphics/openSUSE_Leap_15.0/graphics.repo
    zypper in gimp-2.10.2 inkscape-0.92.3
    note the version number (those are the current versions in the graphics repo if they get updated use the updated versions) in gimp and inkscape without using the version numbering zypper will not install newer packages from different repo's
    you will probobly have to do a vendor change to quite a few packages to keep dependencies but I wouldn't recommend doing a full vendor change

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •