Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Boot hängt bei "Initiale Ramdisk wird geladen ..."

  1. #1

    Default Boot hängt bei "Initiale Ramdisk wird geladen ..."

    Hi,
    ich habe Update von Leap 42.3 auf Leap 15 durchgeführt auf einem Virtuellen Gast (VitualBox 5.2.10) durchgeführt. Aber das geänderte System bleibt beim Laden der initrd hängen.

    Der Hostcomputer ist ein ACER TravelMate P276 Notebook unter openSUSE Leap 42.2. CPU ist Intel(R) Core(TM) i7-4510U CPU @ 2.00GHz.


    Was kann ich zur Fehlerbeseitigung unternehmen?

  2. #2

    Default AW: Boot hängt bei "Initiale Ramdisk wird geladen ..."

    Hi,

    wenn Du Deine Daten unter "/home" in einem separaten Einhängepunkt liegen hast, würde ich Dir eine Neuinstallation unter Beibehaltung dieses mointpoints empfehlen.
    Alternativ bootest Du ein leap 15.0 live System via ISO und baust Dir eine chroot-Umgebung zum Neubau der für den Systemstart benötigten Dateien unterhalb /boot , eine genaue Anleitung kann ich Dir liefern, falls Variante 1 nicht in Frage kommt.
    Ich konnte helfen? - Über eine Bewertung würde ich mich sehr freuen

  3. #3

    Default Re: Boot hängt bei "Initiale Ramdisk wird geladen ..."

    Hi,

    ich habe hier das gleiche Problem. Auch bei mir läuft das betroffene System in einer VirtualBox-Umgebung und wurde von 42.3 auf 15.0 aktualisiert.

    Ich habe festgestellt, dass ich das System über den alten 4.4er Kernel booten kann. Daraufhin habe ich direkt auf 15.1 aktualisiert. Das Problem bleibt bestehen. Auch danach kann ich das System mit dem alten 4.4er Kernel noch booten und damit läuft alles normal.

    Bei beiden neuen Kerneln ist bei "Initale Ramdisk wird geladen..." schluss.

    wenn ich mir die verschiedenen initrds mit lsinitrd anschaue sehen für mich OK aus.

    Gruß

    Stefan

  4. #4
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,721

    Default AW: Boot hängt bei "Initiale Ramdisk wird geladen ..."

    Code:
    Auch danach kann ich das System mit dem alten 4.4er Kernel noch booten und damit läuft alles normal.
    Dann boote einmal damit und schau nach, welche Kernel installiert sind.
    Evtl. auch einfach einmal Yast-----Bootloader öffnen, nichts ändern und einfach nur ok klicken, sodass einen neue initrd geschrieben wird.

  5. #5

    Default Re: Boot hängt bei "Initiale Ramdisk wird geladen ..."

    Hi,

    hab ich schon gemacht. Installiert sind jeweils die aktuellsten Kernel von Leap 15.0 (4.12.14-lp150.12.61) und 15.1. (4.12.14-lp151.28.4) Auch die initrds hab ich mit mkinitrd schon mehrfach neu angelegt. Dabei traten keine Fehler auf, Ergebnis ist trotzdem immer das Gleiche. Der Bootprozess bleibt stecken.

    Ich hab keine Idee wo ich weiter suchen soll.

    Ich teste das Ganze jetzt noch mal mit einer zweiten VM in gleicher Umgebung.

    Gruß

    Stefan

  6. #6
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,721

    Default AW: Boot hängt bei "Initiale Ramdisk wird geladen ..."

    Nvidia Grafikkarte und nouveau Treiber?

  7. #7
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,721

    Default AW: Boot hängt bei "Initiale Ramdisk wird geladen ..."

    Warum bei Leap 15.0 ein Kernel von Leap 15.1?

  8. #8

    Default Re: AW: Boot hängt bei "Initiale Ramdisk wird geladen ..."

    Quote Originally Posted by Sauerland View Post
    Nvidia Grafikkarte und nouveau Treiber?
    Nein, Server-Installationen ohne X.

  9. #9

    Default Re: AW: Boot hängt bei "Initiale Ramdisk wird geladen ..."

    Quote Originally Posted by Sauerland View Post
    Warum bei Leap 15.0 ein Kernel von Leap 15.1?
    Wie beschrieben, nachdem es mit dem Upgrade auf 15.0 Probleme gab, ich aber mit dem alten Kernel booten konnte, habe ich testweise gleich noch auf 15.1 aktualisiert. Resultat ist das gleiche.

    Stefan

  10. #10

    Default Re: Boot hängt bei "Initiale Ramdisk wird geladen ..."

    Inzwischen konnte ich das Problem auf einer zweiten VM in der selben VirtualBox-Umgebung replizieren.

    Auch die zweite VM bootet nur den alten 4.4er Kernel, während der Upgrades (42.3 -> 15.0 -> 15.1) gab es keine Fehler.

    Noch ein paar Infos zur Umgebung:

    Die Maschinen wurden von einem Host mit VirtualBox 5.1.2 unter Leap 42.2 per rsync auf einen neuen Host mit VirtualBox 6.0.8 unter openSUSE Leap 15.1 kopiert. Die Upgrades habe ich auf dem Zielhost vorgenommen.

    Stefan

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •