Results 1 to 5 of 5

Thread: Corrupt Tumbleweed snapshot...possibly.

  1. #1

    Question Corrupt Tumbleweed snapshot...possibly.

    I think the latest snapshot release of openSUSE Tumbleweed is corrupt.

    I downloaded it twice, one via a direct link and the other via Torrent. In both cases, when the install started, each file failed its hash check. Also, both ISOs did not have the correct checksum.

    I wonder if somebody can check this? I'll have to wait until the next snapshot before I can install Tumbleweed again. I have installed it before. I installed openSUSE Leap 15.0 the other day without issue.

    Cheers

    DrTeeth

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,498
    Blog Entries
    3

    Default Re: Corrupt Tumbleweed snapshot...possibly.

    I updated this morning, without any issues.

    My guess would be that you are being connected to a bad mirror.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #3
    Join Date
    Nov 2013
    Location
    Kamloops, BC, Canada
    Posts
    3,974

    Default Re: Corrupt Tumbleweed snapshot...possibly.

    Quote Originally Posted by DrTeeth707 View Post
    I think the latest snapshot release of openSUSE Tumbleweed is corrupt.

    I downloaded it twice, one via a direct link and the other via Torrent. In both cases, when the install started, each file failed its hash check. Also, both ISOs did not have the correct checksum.

    I wonder if somebody can check this? I'll have to wait until the next snapshot before I can install Tumbleweed again. I have installed it before. I installed openSUSE Leap 15.0 the other day without issue.

    Cheers

    DrTeeth
    I upgraded TW last night, no problems.
    -Gerry Makaro
    Fraser-Bell Info Tech
    Solving Tech Mysteries since the Olden Days!
    ~~
    If I helped you, consider clicking the Star at the bottom left of my post.

  4. #4

    Default Re: Corrupt Tumbleweed snapshot...possibly.

    I downloaded the snapshot again and the hashes matched and the install went perfectly.

    I was surprised to see so much being downloaded during the install though. It seemed that nearly every file was being downloaded accorting to the log/text that is present during the install. I did not give any permission for that and luckily I am on an unlimited fibre connection.

    Cheers

    DrTeeth

  5. #5
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,803
    Blog Entries
    14

    Default Re: Corrupt Tumbleweed snapshot...possibly.

    Quote Originally Posted by DrTeeth707 View Post
    I downloaded the snapshot again and the hashes matched and the install went perfectly.

    I was surprised to see so much being downloaded during the install though. It seemed that nearly every file was being downloaded accorting to the log/text that is present during the install. I did not give any permission for that and luckily I am on an unlimited fibre connection.

    Cheers

    DrTeeth
    That's the result of the nature of the beast. Some weeks we have new snapshots every day. So, you download, create a stick and meanwhile a new snapshot is released.
    And, do mind to only use 'zypper dup' to update it, nothing else.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •