Results 1 to 4 of 4

Thread: LDAP CLIENT

  1. #1

    Default LDAP CLIENT

    Hi,

    I have freshly installed leap15 unable to configure as ldap client.

    I'm using the Yast tool to configure, and it end with a pop up message "Failed to install software packages required for LDAP".

    Seem like the pam_ldap package is not available for leap15.

    Anyway to solve this?

    Thank you.

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    13,295
    Blog Entries
    2

    Default Re: LDAP CLIENT

    Which package exactly is believed missing?
    (The displayed error, possibly also in your system journal)

    There is a generic pam ldap package built in a User's home repo...
    https://software.opensuse.org/package/pam_ldap

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  3. #3
    Join Date
    Jun 2008
    Location
    Belleville, Ontario, Canada
    Posts
    503

    Default Re: LDAP CLIENT

    Just chiming in because I checked it out as well yesterday. There are only versions for Tumbleweed and 42.3. There aren't any non-"Experimental" (unstable) for 15.
    "The time is always right to do what's right." Rev. Dr. Martin Luther King, Jr.
    openSUSE 15.3 5.3.18-59.40-default x86_64

  4. #4

    Default Re: LDAP CLIENT

    Hi Guys,

    I have get this fixed.

    To configure LEAP15 for OpenLDAP client, it should be configure with User Logon Management.

    Previously I was try to configure it with LDAP and Kerberos Client, which showed me the error message, "Failed to install software packages required for LDAP".

    Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •