Results 1 to 9 of 9

Thread: How to install guest Netware 6.5 SP8 on Xen using ISO image of the installation disc?

  1. #1

    Question How to install guest Netware 6.5 SP8 on Xen using ISO image of the installation disc?

    Hello. I have an ISO image of the Netware 6.5 SP8 installation disc.

    So, I installed openSUSE 42.3, installed Xen, rebooted and selected the kernel with Xen. I start Virtual Machine Manager, select Hypervisor Xen, create a virtual machine. And then in the paravirtualization mode, the "Local install media (ISO image or CDROM)" option is inactive.

    How to install guest Netware 6.5 SP8 on Xen using ISO image of the installation disc?

    Thank you.
    (sorry, google translator)

  2. #2
    Join Date
    Dec 2011
    Location
    Calgary, Alberta Canada
    Posts
    4

    Default Re: How to install guest Netware 6.5 SP8 on Xen using ISO image of the installation disc?


  3. #3
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    13,295
    Blog Entries
    2

    Default Re: How to install guest Netware 6.5 SP8 on Xen using ISO image of the installation disc?

    How did you install Xen?
    Did you use YaST or did you simply select Xen in YaST Software Manager or zypper?

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  4. #4
    Join Date
    Dec 2011
    Location
    Calgary, Alberta Canada
    Posts
    4

    Default Re: How to install guest Netware 6.5 SP8 on Xen using ISO image of the installation disc?

    I apologize for the previous link which is a bit out of date.

    This is the latest info from the OES 2015 SP1: Installation Guide
    Installing and Managing NetWare on a Xen-based VM

    According to the SUSE Linux Enterprise Server 12 SP3 Virtualization Guide NetWare is still supported as a paravirtual Xen DomU.

    I have not tried to install NetWare using LEAP 42.3 so the information in the links I provided may not apply.

  5. #5
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    13,295
    Blog Entries
    2

    Default Re: How to install guest Netware 6.5 SP8 on Xen using ISO image of the installation disc?

    I don't think the @OP has reached a point whether the Network install has even started (so no Network related issues yet).
    From the description,
    Either Xen is not installed correctly
    or
    The ISO file is not configured as an installation source yet. In your latest Netware reference, the ISO file is configured in the Guest's hardware properties <after> completing the "Create New virtual machine"

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  6. #6
    Join Date
    Aug 2008
    Location
    Belgium
    Posts
    276

    Default Re: How to install guest Netware 6.5 SP8 on Xen using ISO image of the installation disc?

    Hello;
    Quote Originally Posted by qwerty37t View Post
    Hello. I have an ISO image of the Netware 6.5 SP8 installation disc.

    So, I installed openSUSE 42.3, installed Xen, rebooted and selected the kernel with Xen. I start Virtual Machine Manager, select Hypervisor Xen, create a virtual machine. And then in the paravirtualization mode, the "Local install media (ISO image or CDROM)" option is inactive.

    How to install guest Netware 6.5 SP8 on Xen using ISO image of the installation disc?

    Thank you.
    (sorry, google translator)
    In the screen "Create new virtual machine" select for Xen Type: "xen(fullvirt)".
    This activate the option "Local install media (ISO image or CDROM)"

    Regards
    Philippe
    Tumbleweed (x86_64) Kernel 5.16 with KDE plasma

  7. #7

    Default Re: How to install guest Netware 6.5 SP8 on Xen using ISO image of the installation disc?

    Thank you for answer.

    Quote Originally Posted by tsu2 View Post
    How did you install Xen?
    Did you use YaST or did you simply select Xen in YaST Software Manager or zypper?
    As described in the openSUSE documentation https://doc.opensuse.org/documentati...stallation.xen

    1. Start YaST and choose Virtualization › Install Hypervisor and Tools.
    2. Select Xen server and Xen tools. Confirm with Accept.


    Quote Originally Posted by KBOYLE2
    No description about source installation (local, ISO image, ftp, nfs).

    Quote Originally Posted by tsu2
    I don't think the @OP has reached a point whether the Network install has even started (so no Network related issues yet).
    This is true.

    Quote Originally Posted by phil524
    In the screen "Create new virtual machine" select for Xen Type: "xen(fullvirt)".
    This activate the option "Local install media (ISO image or CDROM)"
    I connected the ISO image and run the installation. But the speed of copying files was 10 times lower. During the installation, the virtual machine crashed and started to reboot cyclically.

    Sorry, but I formatted the hard drive and installed on it VMWare. Netware was installed easily and simply on the first time. The speed is good.
    Thank you for your help. I wish you all good.
    (sorry, google translator)

  8. #8
    Join Date
    Dec 2011
    Location
    Calgary, Alberta Canada
    Posts
    4

    Default Re: How to install guest Netware 6.5 SP8 on Xen using ISO image of the installation disc?

    Quote Originally Posted by phil524 View Post
    In the screen "Create new virtual machine" select for Xen Type: "xen(fullvirt)".
    This activate the option "Local install media (ISO image or CDROM)"
    NetWare only runs as a Xen Paravirtual DomU!

  9. #9
    Join Date
    Aug 2008
    Location
    Belgium
    Posts
    276

    Default Re: How to install guest Netware 6.5 SP8 on Xen using ISO image of the installation disc?

    Hello,

    Quote Originally Posted by KBOYLE View Post
    NetWare only runs as a Xen Paravirtual DomU!
    Sorry I have no knowledge about Netware so I can have given a bad solution.

    But I think that there is a problem with installation of XEN VM using YaST or virt-manager
    The current boot kernel that I use is the XEN version (Tumbleweed)

    With Yast
    when I start create new VM the connection is defaulted to QEMU/KVM (I cannot change it) and a warning is coming about KVM not installed (normal i want using XEN) I can select the iso for installation but when I tested this some weeks ago the installation failed with an error during initial boot of the VM. Remark that there is no choice for the VM type (para or full virtualized)

    With virt-manager
    the connection is defaulted to XEN (I cannot change it) and Xen type = xen(paravirtualized) but for the choices how to install (from ISO/CDROM, network install, network boot(pxe) or import existing disk image) ==> ISO/CDROM and network boot(pxe) are not available. If I change XEN type to full virtualized then the 4 choices are available.

    I think that opening a bug report for these two installation modes is maybe needed.

    Regards
    Philippe
    Tumbleweed (x86_64) Kernel 5.16 with KDE plasma

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •