Results 1 to 2 of 2

Thread: KMail - can't reply to mailinglist

  1. #1

    Default KMail - can't reply to mailinglist

    Hi,

    I really want to like KMail but every time I set it up it's giving me a hard time (compared to Evolution and Thunderbird).
    I have set up three account with their respective IMAB and SMTP settings as well as "Identities".

    Whenever I try to reply to an email sent thorough the mailing list I make sure the correct identity is used - but I get an error message which shows that the email had been set via a different account (the default one).
    Why can I chose a different identity when it gets sent through the "default" account anyway?

    How can I change this behavior?
    In Thunderbird I could always manually specify the account which would be used for sending the email and in the case of Evolution most of time it picked the right one automatically anyway (plus there was an easy way to switch if necessary).

    Thanks :-)

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,846
    Blog Entries
    14

    Default Re: KMail - can't reply to mailinglist

    You can set this fine in Kmail's Settings - Receive - pick an account - Edit - Advanced. Uncheck the "use default identity".
    Plus, here's how I move on:
    In my @opensuse.org account I have subscriptions to 7 mailing lists. I filter these in 7 separate folders. Next I go into the properties of each folder and set the folder to contain a mailing list. Now, when I hit "L" after selecting a message it automatically replies to the appropriate ML, using the proper identity/emailaddress.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •